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Patents and Trademarks
Bio-Techne’s Simple Plex technology is covered by issued and pending patents in the U.S. and other countries. 
For more information please visit: bio-techne.com/support/instrument-support/intellectual-property

Bio-Techne, the Bio-Techne logo, Simple Plex and Ella are trademarks or registered trademarks of Bio-Techne 
Corp. and its affiliated companies. Other marks appearing in these materials are marks of their respective owners.

Intellectual Property Notices
This manual is covered by U.S. and international copyright laws. No part of this manual may be reproduced, 
modified or transmitted in whole or in part in any form or by any means, electronic or mechanical, including 
photocopy, recording, or any information storage and retrieval system, without permission in writing from Bio-
Techne. Bio-Techne hereby grants permission to its customers who have purchased Ella to make limited numbers 
of photocopies or electronic copies of this manual without modifications as they may require for their own use if 
such use is restricted to the purpose of installing or operating Ella.

Simple Plex software is subject to the licenses set forth in Bio-Techne’s standard Terms and Conditions.
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Ella Disclaimer of Warranty
Except as expressly provided in any Bio-Techne software license agreement or quotation, the products sold and 
services provided by Bio-Techne are provided on an “as is” and “as available” basis without warranty of any kind. 
Bio-Techne and its suppliers do not warrant the security, privacy, or accuracy of any data provided via the products 
or services, and you agree that the use of any such data by you is at your sole risk. To the maximum extent allowed 
under applicable law, Bio-Techne and its suppliers disclaim any and all warranties, whether expressed, implied or 
statutory, including, without limitation, any warranty of merchantability, title, non-infringement, or fitness for a 
particular purpose.

Scope
For the proper operation of the system and/or all parts thereof, the instructions in this manual must be strictly and 
explicitly followed by experienced personnel. All of the contents of this guide must be fully read and understood 
prior to operating the system or any parts thereof. Failure to completely read and fully understand and follow all of 
the contents of this guide prior to operating the system or parts thereof may result in damage to the equipment or 
parts thereof and injury to any person operating the same.

Intended Purpose
The Intended Purpose for the Ella Instrument is as follows:

The Ella Instrument is a non-automated instrument intended for in vitro diagnostic use with a supported Ella 
IVD Assay to perform immunoassay diagnostics. The Ella Instrument sequences the processing of samples, 
reagents and wash buffers, and measures and sorts fluorescence signals, using a supported Ella IVD Assay 
Kit. The Ella instrument is intended for use by trained laboratory personnel.

The Ella instrument is to be used in professional healthcare settings (e.g., clinical laboratories, hospitals, clinics). 
The Ella system is not intended for use in near-patient settings, or for self-testing. Reasonably foreseeable misuse 
of the product includes the following. 1. Use by untrained users 2. Use with unsupported cartridges.

Test Principle
The Ella Instrument utilizes a sandwich immunoassay test principle involving the following steps:

First, the target antigen is captured using a solid phase Glass Nano Reactor coated with a capture antibody 
specific to the antigen. Sample is run through the cartridge to bind the target antigen to the capture antibody. A 
detection antibody which binds to the antigen is conjugated to a fluorescent label and introduced thereby forming 
a "sandwich" complex. After washing away unbound substances, the cartridge is read by the instrument and 
relative fluorescent units are reported. The intensity of the signal is directly proportional to the amount of antigen 
present in the sample. By comparing the signal obtained from the sample with a standard curve generated from 
known concentrations of the antigen, the concentration of the antigen in the sample can be determined. This 
principle allows for highly specific and sensitive quantification of antigens in various samples.

Warning and Residual Risk
None identified.
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Label and Symbol Descriptions

           Symbol Description

CAUTION 
Refer to the accompanying documentation

NRTL approval mark 
Electrical safety approval to UL61010-1:2012; EN61010-1:2010; CAN/CSA C22.2 61010-1:2012

The manufacturer’s assurance that the product meets the essential requirements of all relevant 
EU directives.

WEEE Symbol 
Separate collection for electrical and electronic equipment.

Manufacturer 
Indicates the medical device manufacturer, as defined in IVDR (2017/746).

In vitro diagnostic medical device 
Indicates a medical device that is intended to be used as an in vitro diagnostic medical device.

Catalog(ue) Number 
Indicates the manufacturer's catalogue number so that the medical device can be identified.

Unique device identifier 
A unique numeric or alphanumeric code that facilitates tracking and identification of the device
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Chapter 1

Meet Ella
System Overview
Ella™ is a fully automated cartridge-based system that enables researchers to measure biomarkers in 
multiple sample types. Ella, together with microfluidic technology (Simple Plex™ cartridges), allow for single 
analyte measurements, the measurement of multiple analytes in parallel (multi-analyte), and also multiplexed 
measurements. Researchers can also configure Simple Plex cartridges to be unique to their own research. 

Using Ella you can: 

• Automatically execute an immunoassay protocol

• Automatically acquire and process data

• View and analyze fluorescence and concentration data on a per analyte, per sample basis

• Extract and save fluorescence and concentration information for application-specific analysis

CAUTION: The Ella system is not intended for use in near-patient settings or for self-testing

Specifications
This section describes Ella’s specifications, including environmental conditions, electrical ratings, physical 
conditions, laser classification, and external fusing 
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Instrument Specifications

Environmental 
Conditions

For Indoor Use Only
Altitude up to 2000 m (6500 ft) 
Temperature: 18° to 30°C, inclusive 
Humidity: 15 to 80% RH, inclusive, non-condensing

Storage and Transport 
Conditions

Temperature: -18° to 50°C, inclusive
Humidity: RH ≤ 85% non-condensing 

Physical Conditions
Overall dimensions:  37 cm (w) x 54 cm (d) x 26 cm (h)
                                   14.6 in (w) x 21.3 in (d) x 10.2 in (h) 
Weight: 18.2 kg (40.1 lb)

External Fusing Main fuse (appliance inlet): 4 A, 250 V; IEC 60127 rated as T4AL 250 V

Electrical Ratings 100-240 V(AC), 300 VA, 45/65 Hz, Class I Installation Category (Over Voltage) II 
NOTE: Electrical values listed are nominal

Electrical Test 
Specifications

CB Scheme: IEC 61010-1:2010

TÜV SÜD “CUE” Scheme:
CAN/CSA-C22.2 No. 61010-1:2012
UL 61010-1:2012/R:2019-07
EN 61010-1:2012/R:2019-07
EN 60825-1:2014

Class 1 Laser Product according to IEC 60825-1:2014 and EN 60825-1:2014

Complies with FDA performance standards for laser products 21 CFR 1040.10 and 1040.11 
except for deviations pursuant to Laser Notice No. 50, dated June 24, 2007.

06W-DOC-0022 Rev B Table of Contents



CAUTION: Do not remove Ella’s main cover; there are no user serviceable components inside and you may 
be exposed to high voltage.

CAUTION: Using controls, adjusting, or performing procedures other than those specified herein may 
result in hazardous laser light exposure.

Cautions and Warnings
The following sections describe the safety precautions you should observe when using Ella.

These include precautions for:

• General safety

• Electrical safety

• Laser light safety

General Safety Precautions
CAUTION: Ella’s operator should be trained by qualified personnel on the correct operation of the instrument and 
be aware of the safety issues 

Electrical Safety Precautions
This section describes the electrical safety precautions for Ella’s electrical connections and fuse, as well as high 
voltage hazards.

Electrical Connections
Plug Ella into a grounded circuit capable of delivering at least:

• 15 amps for 100-volt to 120-volt power source

• 12 amps for 200-volt to 240-volt power source. See the manufacturer’s label on the back of Ella for more
information.

Fuse
The primary input fuse holder is on the right side of the back of Ella and contains one 4A, 250V slow-blow fuse. 
The fuse holder is designed to accept a 5 mm x 20 mm fuse. Replacement fuse specification shall meet the IEC 
60127 and be rated as T4AL 250V.

CAUTION: Before replacing the fuse, turn Ella off and disconnect the power cord. If a fuse often requires 
replacement, Ella could have an electrical problem. Do not use Ella. You could expose yourself to 
electrical shock. Contact Bio-Techne Technical support for assistance.

High-Voltage Hazard and Precautions
The computer and monitor contain high-voltage electronics. See the computer and monitor precautions before 
opening the computer or monitor.

Laser Light Safety Precautions

Ella is a Class 1 laser instrument that houses a Class 3B laser that operates at 640 nm wavelength. Under the 
specified operating procedures, Ella does not allow operator exposure to laser light. The Ella system’s laser 
design conforms to IEC (EN) 60625-1-2014.
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CAUTION: Do not attempt to gain access to Ella’s interior through any opening. Exposure to laser light can 
cause injury. For example, viewing the laser light directly can cause blindness.

CAUTION: Use of controls or adjustments, or performance of procedures other than those specified 
herein, may result in hazardous radiation exposure.

Please observe the following precautions:

•	 Do not remove Ella’s main cover. There are no user-serviceable components inside and you may be exposed to 
laser light.

• Do not continue to use Ella if the main cover or cartridge lid becomes damaged and is no longer light-tight. 
Contact Bio-Techne support immediately to arrange for repair.

Adverse Event Reporting
If you need to report a serious incident which occurred with this medical device, then you shall do so by 
contacting the manufacturing site (refer to Manufacturer Contact) as well as contacting your national competent 
authority in which the user and patient are established. 

User Qualifications
Personnel who use, maintain, or clean the Ella should be trained in standard laboratory safety practices and 
should follow those practices when handling the instrument, be fully qualified and trained to operate the Ella 
system, have read and fully understood the instructions in this user manual, and be familiar with the applicable 
safety regulations and directives for the use environment.

Installing Ella
Ella requires proper installation and operation qualification from a trained Bio-Techne employee. Ella is not ready 
for use until after receipt of the signed form from a Bio-Techne employee documenting a successful IQ OQ 
procedure.

Moving Ella
Ella is a sensitive optical instrument and can be damaged if moved improperly. Dropping may result in damage to 
the instrument. Always power Ella down prior to moving her. See “Preparing Ella for Shipment” instructions on 
page 22 for guidance on preparing Ella for a move.

CAUTION: This product requires a two-person lift. Heavy lifting can cause injury. Use proper lifting 
techniques.

CAUTION: Do not place Ella near any device that can emit signification vibrations (e.g., a vortexer) as it 
may interfere with the measurements.

Dispose of in accordance with local, regional, national, territorial, provincial and international 
regulations. Review the Safety Data Sheets (SDS) to determine the safe disposal of materials for your 
region.

Disposing Ella
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Interconnections: Ella to Computer
NOTE: Only one Ella instrument can be connected and controlled per PC. Multiple instruments cannot be 
connected to the same PC.

1. AC power cable
This is used to supply AC power to Ella. The AC power cable shall have an IEC 320 female connector on one
end (Ella connection) and a country specific male plug on the other end. Power cables are to be UL listed and
CSA certified with amp rating that meets the electrical specification of Ella.

2. Ethernet cable (black)
This is for communication with the high-speed camera inside the instrument.

3. USB cable
This is for communication with all other capabilities of the instrument.

F I G U R E  //   0 1

Ella Connections

Ella System Interconnections
Figure 02 is a high-level overview of the interconnections between Ella, the PC, monitor, keyboard and barcode 
scanner. Refer to the specific setup instructions for your Ella and PC.
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Ella connection to PC as well as supporting peripherals.

USB Cable

Ethernet Cable

AC Power Cable

PCElla
USB CableUSB Cable

Ethernet Cable

AC Power

Barcode Scanner

Wireless Peripherals

AC Power
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Minimum IT and Hardware Requirements
There are no IT network requirements for Ella. It is not recommended to establish any network connections to 
Ella. Ella operates as a standalone system and is intended to function independently of a network connection. Any 
connections to a network, either intra- or inter- net are made at one’s risk. 

Ella requires no additional hardware to operate. Connecting additional hardware to Ella is not recommended and is 
done so at one’s risk.

IT Security Measures
1. Control physical access to the instrument to prevent unauthorized access

2. Control access to the device’s USB port to only trusted removable media

Contacting Customer Service
For customer support or ordering information, contact Customer Service. 
For technical support contact Technical Support.

Web				 www.bio-techne.com

Customer 
Service

Telephone		 1-408-510-5500
1-888-607-9692 (toll free, US and Canada only)

Email			 orders@proteinsimple.com

Technical 
Support

Telephone		 1-408-510-5500
1-888-607-9692 (toll free, US and Canada only)

Email			 support@bio-techne.com
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Chapter 2

Start Ella
Introduction
Ella is a fully automated cartridge-based system that allows you to perform multianalyte immunoassays with the 
specificity of a traditional single-plex ELISA (enzyme-linked immunosorbent assay).

Using Ella you can:

• Automatically execute an immunoassay protocol

• Automatically acquire and process intensity data

• View and analyze intensity and concentration data

• Extract and save intensity and concentration information for application-specific analysis

Ella System Components
Ella is comprised of five main components:

1. Ella instrument/reader

2. Barcode scanner

3. Personal computer

4.	Runner CE software

5. Verification Cartridge (Simple Plex Cartridges are available separately)

Ella
A main component of the Ella system is a bench top analyzer with no on-board fluidics which significantly cuts 
down on waste and required preventive maintenance.

Designed with a “load and go” philosophy in mind, Ella controls the microfluidic assay cartridge by precisely 
manipulating volumes, flow rates, and flow patterns without human intervention. Following the assay portion 
of a run, Ella automatically performs fluorescence scanning, raw data processing, and calculates RFU (relative 
fluorescence units) and concentrations on a per analyte, per sample basis. To be used only with supported Ella 
IVD Assay Kits. A power cable is provided with the instrument.

Bar Code Scanner
The Ella system includes a general purpose, hand-held barcode scanner that is capable of scanning both 1D and 
2D barcodes omni-directionally. Every cartridge kit shipped from Bio-Techne is labeled with a data-matrix 2D 
barcode that contains all relevant cartridge kit data including:

• Lot information

• Biomarker panel information

• Cartridge configuration information
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Cartridges that run in Ella.

CAUTION: Any configuration that does not employ the Runner CE software and supported IVD 
CE‑marked cartridges does not conform to the configuration of the IVD CE marked system.

Each cartridge run begins with scanning the cartridge kit barcode so as to provide the user with all the salient 
cartridge kit information, and the software with the necessary data to perform the cartridge run and raw data 
processing.

Personal Computer
A PC is included with Ella to allow you to control the system. A USB cable and a network cable are provided to 
connect with the Ella.

Assay Developer Software
Placeholder section for the assay developer to provide a description of their software.

Verification Cartridge
The Verification Cartridge is provided as a reusable reference necessary for performing an instrument Self Test. 
See “Ella Self Test” on page 21 for details. (The Verification Cartridge is a system calibrator)

Simple Plex Cartridges and Assays
The ready-to-use, IVD cartridge is available in the 32 sample multi-analyte format (see Figure 03). The cartridge 
is developed with a panel unique to your research to allow you to scan the barcode, input your samples and buffer 
into the cartridge, place the cartridge in Ella’s cartridge holder, and run the cartridge. Simple Plex Cartridges and 
Assays are not included with the Ella system. Use only with cartridges and assay kits labeled for use with the Ella 
instrument. 

Each cartridge has many sample inlets. Each sample inlet has up to 4 dedicated channels. A single channel 
contains three Glass Nano-Reactors (GNR), that are functionalized with capture antibody, so you obtain three 
reportable results for each sample’s analyte. The GNR contains the immunoassay and is based on R&D Systems 
reagents to ensure high quality and reproducible sensitivity. The collection of GNRs in a given channel, in a given 
sample inlet, on a given cartridge are the basis of the set of measurements produced when running a Simple Plex 
Cartridge.

Verification 
Cartridge

V E R I F I C A T I O N  C A R T R I D G E
BUFFER 1mL

1 2 3 4 5 6 7 8

BUFFER 1mL

BUFFER 1mL

9 10 11 12 13 14 15 16

BUFFER 1mL

C A L I B R A T I O N  C A R T R I D G E

DYE
25 µL

DYE
25 µL

BUFFER 1mL

1 2 3 4 5 6 7 8

BUFFER 1mL

BUFFER 1mL

9 10 11 12 13 14 15 16

BUFFER 1mL

BUFFER 1mL

17 18 19 20 21 22 23 24

BUFFER 1mL

BUFFER 1mL

25 26 27 28 29 30 31 32

BUFFER 1mL

SN 3456 2025-04-30 TNF-a 2nd gen
Car# 10:117265     VO: 9649 Date: 4/8/2025

Test & Calibration 
Cartridge

V E R I F I C A T I O N  C A R T R I D G E
BUFFER 1mL

1 2 3 4 5 6 7 8

BUFFER 1mL

BUFFER 1mL

9 10 11 12 13 14 15 16

BUFFER 1mL

C A L I B R A T I O N  C A R T R I D G E

DYE
25 µL

DYE
25 µL

BUFFER 1mL

1 2 3 4 5 6 7 8

BUFFER 1mL

BUFFER 1mL

9 10 11 12 13 14 15 16

BUFFER 1mL

BUFFER 1mL

17 18 19 20 21 22 23 24

BUFFER 1mL

BUFFER 1mL

25 26 27 28 29 30 31 32

BUFFER 1mL

SN 3456 2025-04-30 TNF-a 2nd gen
Car# 10:117265     VO: 9649 Date: 4/8/2025

32x4 Simple Plex 
Cartridge

32 Samples, 4 Analytes

V E R I F I C A T I O N  C A R T R I D G E
BUFFER 1mL

1 2 3 4 5 6 7 8

BUFFER 1mL

BUFFER 1mL

9 10 11 12 13 14 15 16

BUFFER 1mL

C A L I B R A T I O N  C A R T R I D G E

DYE
25 µL

DYE
25 µL

BUFFER 1mL

1 2 3 4 5 6 7 8

BUFFER 1mL

BUFFER 1mL

9 10 11 12 13 14 15 16

BUFFER 1mL

BUFFER 1mL

17 18 19 20 21 22 23 24

BUFFER 1mL

BUFFER 1mL

25 26 27 28 29 30 31 32

BUFFER 1mL

SN 3456 2025-04-30 TNF-a 2nd gen
Car# 10:117265     VO: 9649     Date: 4/8/2025

12W-DOC-0022 Rev B Table of Contents



Starting and Shutting Down Ella
Follow the procedures in this section which describe how to position, start up and shut down Ella.

NOTE: When positioning Ella, care should be taken so that the back surface will have adequate clearance such 
that an operator’s hand can access the power switch and power supply cable. With operator facing the front of 
Ella, the power switch and power supply cable are located at the back panel, lower left side.

Starting the System
To Start Ella:

1. Power up Ella.

2. Power up Ella’s computer and monitor.

3. Login to PC and start

4.	After power up of Ella the status light will illuminate
(Figure 04). See Table 3 for a description of the
status light.

Powering Up Ella
Press the power switch on Ella’s back panel.

Shutting Down the System
To shut down Ella:

1. Shut down Ella’s computer

2. Turn Ella off by pressing the power switch on the
back panel.
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Ella status light indications.
F I G U R E  //   04

Ella status light.

Light Color Status

● Green Ella is powered and ready for use

● Blue Ella is running a cartridge

● Red blinking An error has occurred (Ella may 
optionally emit an audible alarm)
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Chapter 3

Running Simple Plex Cartridges
Introduction
The following section is for information purpose only. Please refer to the Specification Sheet and product 
documentation for more information on how to run your cartridge. 

Running a Cartridge
To run a cartridge, you’ll need:

• Your samples

• Your barcode labeled Cartridge Kit (Figure 05) that contains:

a. Wash Buffer A

b. Sample Diluent component(s)

c. Cartridge

The typical run sequence is:

1. Prepare reagents

2. Prepare cartridge

3. Configure and run with Ella

F I G U R E  //   05

Cartridge kit.

Boxed Kit Wash Buffer and Sample Diluent Cartridge in bag, including label 
with barcode (circled in red)

Barcode Labels
Kit Label

Found on the outside of the cartridge bag, circled in Figure 05.
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Cartridge Label

The cartridge barcode label (see Figure 06) is located directly on the cartridge and is used to track the cartridge 
to the Kit. This cartridge barcode label is used as a confirmation that the cartridge being run matches the Kit. 

Cartridge ID barcodes are found on the cartridge face near the bottom edge as shown in Figure 06.

Prepare Samples and Reagents
Plasma (EDTA or Heparin) and Serum Samples

Serum and plasma samples prepared with the protocol recommended on the assay specification sheet, and not 
containing visible particulate matter, do not require additional centrifugation before use in a Simple Plex assay.

For serum and plasma samples containing visible particulate matter it is recommended to remove particulates by 
centrifugation and dilute according to the instructions in the Assay Specification Sheets. The method below is 
designed to preserve sample but may by adjusted as needed based on sample availability and particulate content. 
The method below simulates the sample preparation for the 1:2 minimum required dilution (MRD) used in most 
Simple Plex assays. For higher dilution factors serial dilution may be necessary for accuracy.

Centrifugation for Serum and Plasma Samples

1. Aliquot 35 μL of serum or plasma into a microcentrifuge tube.

2. Centrifuge at 8,000-10,000 g for a minimum of 4 minutes.

3. Aliquot 30 μL of the appropriate sample diluent into another microcentrifuge tube.

4.	Once centrifugation is complete, remove 30 μL sample taking care not to disturb the pellet at the bottom.

5. Add the 30 μL of centrifuged sample to the 30 μL of aliquoted diluent and mix thoroughly.

6. Pipette 50 μL of the 1:2 diluted sample into the specified cartridge inlet.

Other Specimen Types

Optimal dilutions should be determined by the end user.

V E R I F I C A T I O N  C A R T R I D G E
BUFFER 1mL

1 2 3 4 5 6 7 8

BUFFER 1mL

BUFFER 1mL

9 10 11 12 13 14 15 16

BUFFER 1mL

C A L I B R A T I O N  C A R T R I D G E

DYE
25 µL

DYE
25 µL

BUFFER 1mL

1 2 3 4 5 6 7 8

BUFFER 1mL

BUFFER 1mL

9 10 11 12 13 14 15 16

BUFFER 1mL

BUFFER 1mL

17 18 19 20 21 22 23 24

BUFFER 1mL

BUFFER 1mL

25 26 27 28 29 30 31 32

BUFFER 1mL

SN 3456 2025-04-30 TNF-a 2nd gen
Car# 10:117265     VO: 9649     Date: 4/8/2025
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Cartridge ID Barcodes.

Cartridge ID Barcodes: Full 32x4 cartridge face (left). Detailed zoom view shows cartridge details and barcode (right).
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Prepare Cartridge
NOTE: When handling cartridges, it is recommended that gloves be worn at all times and the plastic backer be 
removed only immediately to placing the cartridge into Ella.

Procedure

1. Scan the kit barcode on the outside of the cartridge vacuum bag.

2. Remove the cartridge from the vacuum bag.

3. Scan the cartridge barcode.

4.	Pipette volumes into the cartridge in the following order:

a. Wash buffer as described on your cartridge insert.

b. Diluted sample matching your cartridge insert.

5. Peel off the protective lining from the bottom of the cartridge.

6. Place the cartridge into Ella’s cartridge holder.

NOTE: After removing the lining, use caution to not touch the bottom of the cartridge or place it on any surface.

7. Close the cartridge clamp and lid.

The sequence for preparing a cartridge is illustrated in Figure 07.

A. Prepare the Cartridge

1. Scanning the barcode.
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Step-By-Step Visual Guide to Preparing a Cartridge to Run in Ella.

2. Removing cartridge
protective casing.

3. Scanning cartridge
barcode for confirmation
(optional).

4.	Loading buffer.

5. Loading sample.

6. Removing protective
lining/backing.
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B. Load Cartridge into Ella
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Step-By-Step Visual Guide to Preparing a Cartridge to Run in Ella (continued).

1. Ella open door.

2. Opening cartridge clamp.

3. Ella open door and clamp.

4.	Loading cartridge in Ella.

5. Closing cartridge clamp.

6. Closing door.

CAUTION: Take care to not spill liquid into the Cartridge Nest 

Simple Plex Runner CE
A headless, non-interfacing version of Runner CE is 
available in the hidden icons on your desktop taskbar 
(see Figure 08). This can be used to modify Runner 
settings, move the Ella stage, or export diagnostic or 
other data files. 
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Simple Plex Runner CE icon.

Clicking Settings > Application from the menu will 
display the Settings Dialog as shown in Figure 09. 
Clicking on a row in the settings dialog will display a 
detailed description of the selected item at the bottom 
of the dialog. These descriptions are provided in 
Table 04 for reference. If changes are made the Save 
button will be enabled.
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Simple Plex Runner CE settings dialog.
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Renaming Ella instrument in Simple Plex Runner CE settings.

Clicking Settings > Analyzer > Description from the menu will display a dialog box that can be used to rename the 
Ella instrument (Figure 10). The instrument name defined here is written to the instrument’s on-board software 
and will persist even if the computer is changed. This name will be associated with all .cydat files produced by the 
instrument.

Parameter Description

Use21CFRPart11Mode
Determines whether or not to use 21 CFR Part 11 support (logins, audit trails, data 
encryption, etc.). 21 CFR Part 11 support must be activated for this setting to take 
effect.

AutoLockInactivityMinutes Determines the length of a period of inactivity before the application screen 
automatically locks when in 21 CFR Part 11 mode. Set to 0 to disable this feature.

LogoutWhenDone
When true (default), the current user is logged out after Done is selected from the 
Kit Results panel. When false, the current user remains logged in and the 
application proceeds to the New Kit panel.

AllowOutputFilePathChange
When false, the kit results file name and location cannot be changed. This also 
applies to the generic LIMS export file (if enabled). This setting only applies when 
in 21 CFR Part 11 mode.

KitResultsFileDefaultFolder The common directory in which to output the kit results file (*.cydat extension).

AlwaysShow3DecimalsFor 
Concentration

Always show 3 decimals for concentration. The default is for the number of 
decimals displayed to be based on how many significant digits there are in the 
measurement. This setting also changes how concentration values are exported.

GnrFilter
The filter used to select the resulting GNRs. None indicates select all GNRs found. 
RFU and Concentration CV performs a GNR outlier removal if the percent CV for 
all three GNRs is above the specified threshold.

GnrFilterPercentCVThreshold The percent CV threshold used by GnrFilter.

UseSampleStandardDeviation Preference used for calculating percent CV. If checked, sample standard deviation 
is used. Otherwise, population standard deviation is used (the default).

ResultWarning

This setting applies to all cartridge types except 32x8 and 72x2. Determines if an 
analyte result should be shaded light pink in the Results Summary View when the 
relevant CV percent is greater than or equal to the specified threshold. If Use Filter 
Setting is selected, the applicable CV and threshold are determined from the 
GnrFilter and GnrFilterPercentCVThreshold settings. The default value is 
UseFilterSetting.

ResultWarningHighCVPercent 
Threshold The percent CV used by ResultWarning. The default value is 10.

ResultWarning2Gnrs
This setting only applies to cartridge type 32x8 and 72x2. Determined is an analyte 
result should be shaded light pink in the Results Summary View when the relevant 
CV percent is greater than or equal to the specified threshold. The default value if 
Off.

ResultWarning2GnrsHighCV 
PercentThreshold The percent CV used by ResultWarning2Gnrs. The default value is 20.
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Runner CE Settings.
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Parameter Description

AutoExportKitResults 
SummaryReport

Determines whether to automatically export a kit results summary report at the 
end of a run and whenever the kit results file is saved. The location and name of 
the file will be the same as the kit results file (.cydat or .ecydat) except that the file 
extension will be changed to .pdf

DemoModeEnable Application will operate in demo mode and does not require a connected Ella 
system.

KitRunDataRepositoryEnabled
Determines if the Kit Run Data Repository (KRDR) is enabled. The KRDR includes 
all diagnostic run data for a kit as well as a backup of the kit results file. If 
disabled, kit result file recovery will not be possible.

KitRunDataRepository
The root directory in which to store all diagnostic run data for a kit as well as a 
backup of the kit results file. Folders are organized by date and then by kit ID with 
run time.

LocalKitRunDataRepository 
AutoPurgeEnabled

Determines if older data in a local Kit Run Data Repository (KRDR) is automatically 
purged. Auto-purge functionality is not applied to a KRDR on a network drive or 
share

LocalKitRunDataRepository 
AutoPurgeDaysToRetain

Determines the number of days of data to retain if 
LocalKitRunDataRepositoryAutoPurgeEnabled is set to true. The default number of 
days to retain local Kit Run data is 90 days.

Generate2DMeasureScanData Generates additional diagnostic data for measure scans. Will increase space used 
by the Kit Run Data Repository by as much as 25%. The default is true.

AutoExportKitResultsTo 
GenericLIMSFile

Determines whether or not to automatically generate a generic LIMS export file at 
the end of the run.

GenericLIMSExportFileDefault 
Folder

Default directory location in which to output the auto-generated generic LIMS 
export file (*. csv).

GenericLIMSAutoExport 
AppendSampleAggregateData

When true, sample aggregate data is appended to the end of the automatically 
generated LIMS export file.

GenericLIMSAutoExport 
ColumnsSameAsImport

Determines whether or not the automatically generated generic LIMS export file 
uses the same columns as the import file (if available). Otherwise the default 
format is used.

ShowConcentrationOutOf 
RangeIndicationForExport

When true, out of range concentration values for generic LIMS exports are shown 
as the dilution factor scaled LLOQ or ULOQ with a prefix of ‘<’ or ‘>’ (such as 
‘<2.00’ or ‘>5000’). Otherwise if false, out of range concentration values are left 
blank

GenericLIMSImportFileDefault 
Folder Default directory location for choosing the generic LIMS import file (*.csv).

UseGenericLIMSImportFile 
DefaultFolder

Determines whether or not to use the default directory specified in the 
GenericLIMSImportFileDefaultFolder. If the default directory is not used then the 
directory will default to the most recent used.

ComPortName Communication port to instrument.

BarcodeScannerComPortName Communication port to barcode scanner.

BeepOnRunError Indicates if Ella should beep when an error condition is encountered during a run 
to attract the attention of the user.

RequireCartridgeBarcodeScan Requires the cartridge barcode to be scanned on New Kit panel.

SelfTestDataRepository The root directory in which to store all self test data. Folders are organized by Ella 
number and then by test date and time.
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Runner CE Settings.
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The Data Repositories
Simple Plex Runner CE software is configured to store the data associated with every kit and self test run. The 
data is placed into data repositories that are organized by date and run.

Kit Run Data Repository (KRDR)

• Provide for backup/recovery of CYDATs for every
kit run.

• Provide diagnostics data in the unlikely event of
system issues.

 Self Test Data Repository (STDR)

• Provides a retrievable history of all Self Test runs.

• Provides diagnostics data in the unlikely event of
system issues.

The location of the repositories may be configured using the Simple Plex Runner CE application settings.

Recovering a CYDAT
If you are using the KRDR and have misplaced or lost a CYDAT from a run, you may recover that Kit’s CYDAT 
using the Recover Kit Results option located in Simple Plex Runner CE software under File > Recover Kit Results. 
Selecting this option will locate the specified Kit CYDAT in the repository and make a copy of it to the desired 
storage location.

Browsing/Retrieving the Self Tests
By selecting Self Test History located in Simple Plex Runner CE software under Tools > Self Test History, you 
can view a list of all Self Tests in the repository organized by Ella system and date. You also have the option to 
retrieve/save one or more Self Test Reports, and any Self Test’s results details may be viewed.
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Chapter 4

Maintaining Ella
Introduction
This chapter describes maintenance and service 
tasks for Ella. Refer to Chapter 3 for accessing Simple 
Plex Runner CE.

Using the Simple Plex Runner CE Tools Menu 

The Tools menu (Figure 11) is used to move the XY 
stage to predefined locations (must be done with 
the clamp and lid closed), and export diagnostics 
system logs to a compressed file for use by Technical 
Support.
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Simple Plex Runner CE Tools menu.
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Ella Verification Cartridge.

Ella Self Test
The Ella Verification Cartridge enables the system to perform a series of diagnostic tests that ensures the 
instrument is running properly. The Runner CE software supports the mechanisms to run a self-test, but the GUI 
must be designed by the Assay Developer to perform the test. For information or assistance on developing a GUI 
please contact Bio-Techne. 

The results will be tabulated under the system log files. These results provide valuable troubleshooting 
information to Bio-Techne personnel in the event system maintenance is required. Accordingly, we advise that the 
Verification Cartridge is run weekly to create a running history of system performance.

Your Verification Cartridge was provided in a storage box as shown in Figure 12 A and B. Whenever handling your 
Verification Cartridge, wear gloves to avoid getting it dirty. The Verification Cartridge features a surface to seal 
Ella’s pneumatic interface, and an auto-fluorescing surface as an RFU reference.

CAUTION: Do not use a Verification Cartridge past its use-by date. This date is displayed either on the 
cartridge itself or on its Calibration Certification 

A. 
Verification 
Cartridge box.

B. 
Cartridge in box, 
barcode up.

Using the Move To Commands in the Simple Plex Runner CE Software Menu 
Open Simple Plex Runner CE

Objective Window Position 
The Tools > Move To > Objective Window Position command is provided to move to the correct position for 
removing or installing the objective window that is threaded into the heater plate. 

2 1W-DOC-0022 Rev B Table of Contents



CAUTION: Do not use the system if power cable is damaged in any way

Cartridge Load Position 
The Tools > Move To > Cartridge Load Position command is provided to return to the load position if you have 
previously moved to the objective window position or ship position. It is also provided in the highly unlikely event 
that the instrument does not return the stage to the load position. If this occurs, please contact Bio-Techne 
Technical Support. 

Ship Position 
The Tools > Move To > Ship Position command is provided in the event that Ella is to be packed for shipment.

Preparing Ella for Shipment
To prepare Ella for shipment:

1. Close the clamp and the lid

2. Click Tools > Move To > Ship Position on the Simple Plex Runner CE menu.

3. Wait for the Moving to shipping position pop-up dialog to close.

4.	Shut Ella down:

a. Close Simple Plex Runner CE either by clicking File > Exit from the menu or Close (X) in the upper-right
corner of the application window. Close software. Shut down Ella’s computer.

b. Turn Ella off by pressing the power switch on the back panel.

Exporting System Logs
Open Simple Plex Runner CE

Clicking Tools > Export Diagnostic Data for Technical Support is used to export diagnostics information to a 
compressed zip file if requested to do so by Technical Support.

Maintenance and Cleaning
Ella requires a yearly preventative maintenance carried out by a Bio-Techne representative. Otherwise, no user 
calibration is required. That said it is recommended to perform periodic inspections of the system. Take note 
of any damage to Ella’s enclosure or the insulation of associated cables. If the enclosure damage indicates 
that protection of the electronics from moisture intrusion or laser light is compromised or that compromise is 
imminent, or if the cable damage suggests that cable electrical shorts or opens are imminent, then take the 
appropriate corrective action depending on the situation— up to and including removal of the product from 
service until repairs have been performed. Contact Customer Support for information regarding repairs and spare 
parts.

Materials required to properly maintain, and clean Ella are as follow:

1. 10% household bleach solution

2. 70% ethanol solution

3. Mild detergent

4.	Clean, lint free cloths

5. Disposable lens wipes (optional)
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CAUTION: Do not clean the exterior surface with ethanol.

CAUTION: When cleaning the Objective 
Window

• Do not use bleach

• Do not touch the Objective Window other
than with the non-abrasive cloth

CAUTION: When cleaning the nest, care should be taken not to contaminate the objective window.

Cartridge Nest and Objective Window Cleaning
Cartridge Nest

If required, Ella’s cartridge nest can be cleaned using a non-abrasive lint-free wipe dampen with 70% ethanol. 

Objective Window

Care should be taken to ensure the objective 
window is clean. If cleaning is required, use a clean, 
non‑abrasive lint-free wipe dampened with either 
a mild detergent, or 70% ethanol until the window 
is ‘streak free’. Multiple one-time use wipes are 
recommended to ensure the objective window is 
cleaned (streak- free), see Figure 13.
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Cartridge Nest and Objective Window.

Objective 
Window

Cartridge 
Nest

Fan Filter Cleaning and Maintenance
Ella must always receive adequate ventilation for cooling. Proper cooling is required for Ella to meet 
specifications, and to avoid overheating. Periodic instrument maintenance should include inspection and cleaning 
of the fan filter every six months.

To clean the filter:

1. Remove the fan guard and fan filter.

2. Vacuum the fan filter to clean it.

3. If necessary, replace worn-out or damaged fan filters (PN 541401).

4.	Reinstall the fan filter and fan guard.

External Surface Cleaning
Turn off and unplug Ella prior to cleaning. If required, wipe down all of Ella’s external surfaces exterior only with 
a damp non-abrasive cloth that may be moistened with mild detergent. Additionally, if accessories, like the USB 
cable or barcode scanner require cleaning, you may do so, again using only a damp non-abrasive cloth that may 
be moistened with a mild detergent.
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