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Welcome

Congratulations on bringing Milo and Scout software into your lab! We welcome you as a new user and are
excited to be a part of your work as you discover new biological insights and truly understand the unique-
ness of each single-cell within your complex samples.

To help you get the most out of your analysis, we've added some attention phrases to guide you through
the user guide:

NOTE Points out useful information.
IMPORTANT Indicates information necessary for proper operation of Scout
software.

Indicates information that can give you confidence that you
are on track with your analysis.

System Requirements

Scout software requires 64-bit versions of Windows 7 and 10 or Mac OS-X 10.11 (El Capitan), 10.12 (Sierra),
10.13 (High Sierra).

ProteinSimple recommends a minimum of 16GB of RAM.

Scout Software Overview

The following step-by-step instructions summarize the image analysis workflow to obtain Single-Cell West-
ern data from images of probed scWest chips.

Analyzing an scWest chip using Scout software can be broken down into the following steps:

1. Importing image files and image registration. Antibody probed scWest chips are imaged using a flu-
orescent microarray scanner. Individual files for each fluorescent channel are saved as tif files and can be
opened as separate tabs in Scout software. Images can be registered using an automated registration
feature (Auto registration) or manually (Manual registration). Image registration finds all 6400 lanes in
the image, one for each well on an scWest chip.

2. Automatic peak detection and optimization. Once an image is registered and the lanes are gener-
ated for each well on the scWest chip, Scout then applies default peak detection settings to automati-
cally identify peaks in each of the 6400 lanes. The user then selects and rejects any unwanted regions of
the chip and then optimizes peak detection settings so that the software accurately recognizes all target
peaks. Peak detection optimization is done using both the Peak Table and by editing the detection set-
tings.
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3. Peak curation and tagging. Once automatic peak detection is complete, the detected peaks can be
“‘curated” using the Peak Table and other fully automated and manual tools to identify and label (“tag”)
false positive noise peaks and peaks from target proteins of interest. The Auto Tag function can be used
for automated peak curation. Additional manual peak curation methods include tools for manual selec-
tion and exclusion of noise peaks and tools for manual selection and labeling of target protein peaks.
The Inspect function can also be used for detailed inspection of specific peaks and lane images.

4. Data visualization. Once all target peaks are successfully tagged, data associated with tagged peaks
(including, but not limited to: Peak Area, Peak Center, well location information, etc.) can be visualized in
a variety of different plots. If desired, analyzed peak data can also be exported to a .csv or .fcs file for fur-
ther analysis and visualization.

Streamlined Workflow for Analyzing High-quality Images

If you're working with high-quality images that have strong protein target peaks and limited noise peaks,
you can quickly analyze Single-Cell Western data using a simple, streamlined workflow:

1. Read all images in using auto registration, peaks will be detected using default settings.
2. Generate a Peak Table for each scan.

3. Run the Auto Tag function for each Peak Table.

4. Follow prompts to label peaks for protein targets of interest.

5

Visualize your data using Scout data visualization tools.

Scout Software User Guide
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Chapter 2:

Opening and Registering Images

Chapter Overview
- Step 1: Opening Images
- Step 2: Rejecting Unwanted Regions
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Step 1: Opening Images
1. Open the software by double-clicking the Scout software icon 1

2. Ablank window should open which represents a new chip file. You can add each scan/image you took
of your scWest chip to this file using either the auto registration function (File > Add scan to current
chip > New auto registration) or the manual registration function (File > Add scan to current chip >
New manual registration) as shown in Figure 2-1. As you add each scan, it will be visible as a tab along
the top of the window.

3. Afteranalyzing the first image (detailed in the next sections), you can add and analyze additional scans
as separate tabs.

) Scout - O X
File Edit Tools Help

Add scan to current chip > New auto registration

Open existing .zcp file New manual registration

Save all to .zcp file Copy registration from current scan
New chip Add scans from .zcp file

Exit

Figure 2-1: Opening a new scan.

Auto Registration

Auto registration automatically aligns your chip image, finds all 6,400 lanes on the chip and detects peaks in
each lane using default peak detection settings. We recommend using auto registration as it aligns chip
images for the majority of scans. Manual registration (detailed in the next section) can be used if auto regis-
tration fails.

1. Click File > Add scan to current chip > New auto registration or click the white paper icon O in
the menu.

) Scout -

File Edit Tools Help

Add scan to current chip > New auto registration

Open existing .zcp file New manual registration
Save all to .zcp file Copy registration from current scan
New chip Add scans from .zcp file

Exit

Figure 2-2: Auto registration.

2. Inthe pop-up menuy, select and open your saved tif file. Your .tif image along with the registration win-
dow should display.
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3. Determine the direction of migration for your single-cell lysates by examining either the top or bottom
row of the image to see which direction the separations went. Select Up or Down in the Electrophoresis
Direction dialog box.

Figure 2-3: Electrophoresis direction dialog box.

In the example data in Figure 2-3, the separation occurred in the downward direction. This is deter-
mined by viewing the very top row of wells and noting that the bands are visible below that row, and
that no bands are visible above that row. So in this case you'd select Down in the dialog box.

Figure 2-4 shows examples of electrophoresis orientation and where the alignment markers are for
each.

Alignment marker

up

DOWN

Alignment marker

Figure 2-4: Up and down orientations for scWest chip separations.
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4. You can add additional images to the chip by selecting File > Add scan to current chip > New auto
registration and repeating the prior steps.

Manual Registration

If the auto registration fails (this can sometimes occur because of poor scan quality), you can use manual
registration to align the chip image instead.

1. Select File > Add scan to current chip > New manual registration.

) Scout — O X
File Edit Tools Help

Add scan to current chip > New auto registration ‘

Open existing .zcp file New manual registration
Save all to .zcp file Copy registration from current scan
New chip Add scans from .zcp file

Exit

Figure 2-5: Manual registration.

2. Inthe pop-up menuy, select and open your saved tif file. Your .tif image along with the registration win-
dow should display.

3. Once the image has loaded, the Image Registration window will display (Figure 2-6).

‘i) Image registration

Resolution (microns/pixel)

Select registration points

Preview position [ Allow fiip

First row, first col of Block: 1

Last row, last col of Block: 18

First row, last col of Block: 16

[JEdit chip properties

Start Registration Cancel

Figure 2-6: Image registration dialog window.
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4. Enter the value for the resolution of your image in microns/pixels in the Resolution field.

5. Select two blocks for registration (for example, Block 1 and Block 16 — the farther apart the blocks, the
better the registration). Figure 2-7 shows the numbering scheme used to identify the 16 blocks on each
scWest chip. If Preview position is checked, the software will move to the selected block and well in the
image when a block number is selected from the pull down menus. Ensure the target wells are clearly
visible. If a target well is damaged, missing, or difficult to see, choose another block.

6. The software will automatically rotate the image to the standard orientation (Figure 2-7) after registra-
tion. Optional: to correct for mirroring (for example, when loading a set of images, some of which were
imaged from the gel side of the slide, and some of which were imaged through the glass), check Allow

flip and specify a third registration point.

[ele] [e] [e] [e] [e] o o o
T
1 2 3 4 5 6 7 8
o o o o o o
o o o ¢ &Y o o o
\ |
i |
9 10 1m | 12 | 13 14 15 16
|
[e} [e] Ol (Shy o o o
Alignment mark
for orientation
° °
First row, 4 V\\ First row,
‘aSt CO‘Umm oooooooooooooooooooooooooooooooooooooooo ‘aS’[ Column
COlUMN | heeieieieeseceseeeesnsacessesnsscacnnnes Last row,
mark last column
---------------------------------------- X
° °

Figure 2-7: scWest chip layout with block numbering and registration well locations.

7. Choose Edit chip properties to change settings associated with the chip design (not necessary unless

instructed by ProteinSimple Technical Support).

8. Once you have picked your registration blocks click Start Registration.
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9. Zoom in on the image using @ and Q until you are able to easily click on the center of the top left
well of your first registration block (Figure 2-8, left). You can click/drag the scrollbar to move left/right or
up/down. Select Yes to confirm your selection. The instructions are also listed in the bottom left panel of
the software.

10. Repeat this process by clicking on the center of the bottom right well of your second registration block
(Figure 2-8, right). If Allow flip was checked, next select the center of the top right well in the third spec-
ified block.

|
First row, first col of Block: 1 v Last row, last col of Block: 16

=

ug 2

First specified block (Block 1) Second specified block (Block 16)

Figure 2-8: Selecting registration blocks.

11. Accept the corrected resolution which represents the calculated image resolution (microns /pixel)
based on the user-selected well centerpoints. It should very closely match the expected resolution from
the microarray scanner.

12. Determine the direction of migration for your single-cell lysates by examining either the top or bottom
row of the image to see which direction the separations went. Select Up or Down in the Electrophoresis
Direction window (Figure 2-9). See Figure 2-4 for orientation examples.
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) Electrophoresis Direction

9 What is the orientation of electrophoresis on this scan?

Figure 2-9: Selecting electrophoresis direction.

13. The software then automatically aligns the images, finds all 6400 lanes, and detects peaks in each lane
with default peak detection settings.

14. You can add additional images to the chip by selecting File > Add scan to current chip > New manual
registration and repeating the prior steps.

Rotating Images for Manual Registration

To import images with default orientation settings, chip images should be vertical with the double dot fea-
ture in the upper right corner. If the microarray scanner image is saved as a horizontal orientation, you'll
need to change the image rotation before running the manual registration.

1. Select Edit > Scan properties...

2. Intheimage preprocess section of the Scan Properties window, change the Rotation to either 0 or 180
degrees.

Scout Software User Guide
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Scan Properties - X
Lane width (um) 125
Lane start (um) 75
Lane end (um) 825

Electrophoresis Direction

CUp ®Down

Image preprocess

~Enable preprocessing

Rotation (degrees) 90 <
Filter radius (pixels) 5
Filter threshold 500
Peak SNR Threshold 3
Peak width factor (um) 150
Peak slope threshold 0.05

Baseline Method

® Two point OFlat

Re-detect Peaks Save as Default

Figure 2-10: Scan properties.

3. Click Save as default.

4. Open images using Manual Registration.

Adjusting Image Contrast

You may need to adjust the image contrast for manual registration when the alignment wells are not visible
with default settings.

1. Open animage and perform an auto or manual registration.
2. Select Edit > Image contrast.

3. Adjust the contrast by dragging the red handles in the histogram left and right, or change the Window
Minimum and Maximum values as shown in Figure 2-11.
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NOTE: Changing the contrast does not change the data. It only changes how it is displayed on your

screen.
i) Adjust Contrast (Scout) - O X
File Edit Window
Data Range Window Scale Display Range
Minimum/Maximum Lo || o A Wam 5656 (@ Match Data Range
window values Masimum 85535 "Maximum sess| P Cener g0 | | (O Eliminate outliers: 2 %
Apply
T T T
T
i
i
Drag red handles .] !
left or right |
|
1 1 L L 1
0 1 2 3 4 5 6
x10*
Adjust the histogram above, or click and drag the mouse over the image.

Figure 2-11: Adjust contrast window.

Step 2: Rejecting Unwanted Regions
Reject regions of the chip that have:

« Major gel fouling or ripping due to handling errors

« Areas between chambers that were not probed when using a 3-Plex Probing Chamber

Scout Software User Guide
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Figure 2-12: Examples of unwanted regions on the scWest chip.

The image in Figure 2-12 on the left shows a region of the chip probed using a Three-Plex Probing Chamber
that didn't receive antibodies. The image on the right shows a region of the chip that was scratched during
chip handling.

1. Select lanes in any sections you want to remove. You can select multiple lanes in an image using the
options in the main toolbar:

Q Scout
File Edit Tools Help

DEed L8R 2

Figure 2-13: Image toolbar options.

« Pin- Lets you select multiple lanes. You can also select lanes this way by holding down the Shift
key.

« Rubber band box - Lets you drag the cursor to select lanes within a rectangular region. You can
also select lanes this way by holding down the Ctrl key.

- Lasso - Lets you drag the cursor to select lanes within a user-defined region.
2. Right-click and select Mark as Rejected or press [r] on the keyboard.
3. Toreject the selected lanes across all scans, in the right-click menu select Apply Selection > Select

Across all Scans as shown in Figure 2-14. Then click on the other scans and mark the selected lanes in
those scans as rejected (right-click and select Mark as Rejected or [r]).
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Reset and Autodetect [a]
Mark as Rejected [r]

Mark as Empty (Manual) [m]
Select

Deselect

Invert Selection

Occupancy Select on Peak Table [s]
Count Selected Lanes Deselect on Peak Table [d]
Lane Properties " : i
Plot Selected [p]

Plot Selected Correlations

Figure 2-14: Rejecting unwanted regions.
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Chapter 3:

Peak Detection

Chapter Overview
How Does Scout Detect Peaks?

Optimizing Peak Detection Settings
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How Does Scout Detect Peaks?

As soon as an image is loaded and registered, the software automatically detects all possible peaks (no
threshold) in each lane using default peak detection settings, estimates which peaks are noise peaks and
looks for all peaks that have a signal to noise ratio (SNR) > 3.

Scout software creates a correlation SNR plot in the following way:

1. First it defines a canonical peak shape using a peak width factor.

-

Peak width factor

Figure 3-1: Peak width factor.

2. 2-D gelimages are then converted to 1-D intensity plots.

)

[}
A
o
o

6000

Distance from
well center

|

fluorescence counts (arbitrary units

3500

0 200 400 600 800
distance from well center (microns)

Figure 3-2: Conversion from gel image to intensity plot.

3. Next, the peak shape is convolved with the intensity plot.
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)

»
a
o
o

6000 r

5500

5000

4500 |

fluorescence counts (arbitrary units

0 200 400 600 800
distance from well center (microns)

Figure 3-3: Convolving peak shape with intensity plot.

4. A correlation plot is then created.

20 T T

4:9:27 (1547), th=3.3, max=19.7| «—— Peak SNR

Peak SNR threshold
(default = 3)

correlation SNR

0 100 200 300 400 500 600 700 800 900
distance from well center (microns)

Figure 3-4: Final correlation plot.

You'll be able to adjust the SNR threshold to detect all peaks of interest if necessary, and how to adjust this
and other settings are described in the next section. Just note that decreasing the SNR threshold will
decrease stringency in peak detection or lead to more peaks being detected.

Scout Software User Guide
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4:9:27 (1547), th=3.3, max=19.7
20 : : ‘

correlation SNR

15 . L . L . . . .
0 100 200 300 400 500 600 700 800 900

distance from well center (microns)

Figure 3-5: Adjusting the SNR threshold.

Optimizing Peak Detection Settings

Reviewing the Default Peak Detection

Once all peaks are detected, visually scan through the image to see if all lanes with visible peaks of interest
are highlighted in green. In most cases, the default settings are sufficient to detect all peaks. But if some
peaks don't get detected, you can optimize the peak detection settings.

We recommend using peak detection settings that capture all protein peaks along with some noise peaks as
you can easily remove noise peaks in the peak curation step. To adjust the peak detection settings, select
Edit > Scan properties.... The Scan Properties window will display (Figure 3-6). Updating settings in this
window will change peak detection settings across the full image.

Lane width, Lane start, Lane end - Change the dimensions of the lanes used for detection.
Electrophoresis direction - Sets the migration direction in the image to either up or down.

Image preprocess - Sets image preprocessing. We recommend leaving these settings at the default
values.

Peak SNR threshold, Peak width factor, Peak slope threshold - These parameters are used in the
peak detection algorithm.

Baseline method - Lets you use set the peak baseline using two point or flat methods.
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Changes dimensions of __|
lanes used for detection

Sets migration __|
direction in image

Sets image preprocessing
(typically leave as default) ™|

Parameters used in peak
detection algorithm ~— |

Different methods of
setting peak baseline ™|

Figure 3-6: Scan Properties window.

Adjusting the Peak SNR Threshold

page 19

Scan Properties - X
Lane width (um) 125
Lane start (um) 75
Lane end (um) 825

Electrophoresis Direction
COUp ®Down
Image preprocess

~Enable preprocessing

Rotation (degrees) 90
Filter radius (pixels) 5
Filter threshold 500
Peak SNR Threshold 3
Peak width factor (um) 150
Peak slope threshold 0.05
Baseline Method
©Two point Flat

Re-detect Peaks Save as Default

1. Select several lanes in the image that have visible peaks that remain undetected (lane outline still blue).

2. Right click on a blue lane and select Plot Selected Correlations > Curves [c] to plot the peak correla-

tion SNR for the undetected peaks.
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Reset and Autodetect [a]
Mark as Rejected [r]

Mark as Empty (Manual) [m]
Select

Deselect

Invert Selection

Apply Selection
Occupancy

Count Selected Lanes
Lane Properties

Plot Selected [p]

Plot Selected Correlations

Figure 3-7: Plot selected correlations curves.

Curves [c]

Curves (limit range for reported max) [Alt-c]
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3. Select Edit > Scan properties.... and set the Peak SNR threshold for the full scan below the lowest

peak SNR.

SNR threshold too low

Good SNR threshold

File

3

BN A

) Correlation SNRChip 463 AML1_5_um

25

correlation SNR

9:7:30 (3470), th=3, max=1.9

Measured Peak SNR

200 300 400 500 600 700
distance from well center (microns)

900

Figure 3-8: Adjusting Peak SNR threshold.

Adjusting the Lane Width

) Correlation SNRAML1 - o X

File

NEECLIEE:

correlation SNR

20

4:9:27 (1547), th=3.3, max=19.7

Measured Peak SNR

0 100 200 300 400 500 600 700 800 900
distance from well center (microns)

If the protein band is wider than the default lane width (Figure 3-9), you can adjust the lane width to include
all band fluorescence up to 200 microns.
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)ScanP.. — X
Lane width (um) 125
Lane start (um) 75
Lane end (um) 825

Electrophoresis Direction

@ Up O Down

Figure 3-9: Protein band outside the lane outline.

1. Select the lane(s) in the image that need to be adjusted.

2. Select Edit > Scan properties.... and increase the Lane width value until the protein band is fully
within the lane outline. In the example shown in Figure 3-10, the lane width was increased to 200 um.

) ScanP.. — X
Lane width (um) 200
Lane start (um) 75
Lane end (um) 825

Electrophoresis Direction

@Up O Down

Figure 3-10: Adjusting the lane width in the Scan Properties window.

Advanced Peak Detection Features

Adjusting Lane Start and Lane End

Select Edit > Scan properties... and adjust Lane Start or Lane End to increase or decrease the length of
the lane in which Scout software detects peaks. This can also be done on an individual lane level by adjust-
ing local lane properties (see “Modifying Local Lane Properties” on page 25).
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Scan Properties - X
Lane width (um) 125
Lane start (um) 75
Lane end (um) 825

Electrophoresis Direction

CUp ®Down

Figure 3-11: Adjusting lane start and lane end in the Scan Properties window.

Adjusting the Baseline Method

The two point baseline method draws the baseline between the peak start and the peak end (Figure 3-12
left). The flat baseline method projects the baseline from the lower of the peak start or peak end points
(Figure 3-12 right). We recommend using the default two point method in most cases. However, in some
cases, peak area quantification will be improved by switching to a Flat baseline method (Figure 3-12). If the
peak is up against the well, select Edit > Scan properties..., select Flat baseline and lower the Lane start
value for better peak detection and more consistent peak area measurements.
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Two point baseline Flat baseline

Additional peaks
detected N

1800 T ! : T : : : . 1800 - T : T r : : :
1600 A=0 1600 A=53179
z 0 i
S 1400 iuoo
g g
3 1200 3 1200
8 8
2
g 1000 < 1000
:
8 800 8 800
3 8
8 2
£ 600 £ 600
2 2
400 4 400
200 A , R R . 200 " . N . i
0 100 200 300 400 500 600 700 800 900 0 100 200 300 400 500 600 700 800 900
distance from well center (microns) distance from well center (microns)

Figure 3-12: Two point and flat baseline methods.
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Scan Properties - X
Lane width (um) 125
> Lane start (um) 75
Lane end (um) 825

Electrophoresis Direction

CUp ®Down

Image preprocess

Y Enable preprocessing

Rotation (degrees) 90
Filter radius (pixels) 5
Filter threshold 500
Peak SNR Threshold 3
Peak width factor (um) 150
Peak slope threshold 0.05

Baseline Method

—» @Two point OFlat

Re-detect Peaks Save as Default

Figure 3-13: Adjusting baseline method in the Scan Properties window.

Adjusting the Peak Width Factor

The peak width factor changes the width of the canonical peak shape used when the software creates the
correlation plot. Increasing the value in the Scan Properties window will improve detection of wider peaks,
decreasing it will allow detection of narrower, adjacent peaks.
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Peak width factor

Figure 3-14: Peak width factor.

Modifying Local Lane Properties

page 25

You can modify local lane properties to find optimal peak detection settings for a small number of individual
lanes. These settings can then be applied to the full chip in the Scan Properties window. This option is also
useful for detecting peaks in a small number of lanes after the full chip settings are adjusted using Scan

Properties.

1. Select the lane(s) of interest.

2. Right click and select Lane Properties > Edit Selected Lane Properties or type [l].

3. Adjust settings as needed.

Reset and Autodetect [a]
Mark as Rejected [r]

Mark as Empty (Manual) [m]

Select

Deselect

Invert Selection

Apply Selection

Occupancy

Count Selected Lanes

Plot Selected [p] Remove Selected Lane Properties

Plot Selected Correlations > Remove All Lane Properties [
Select Lanes with Local Properties [

Figure 3-15: Modifying local lane properties.

Scout Software User Guide

DL —
Peak SNR Threshold

Peak slope threshold
0.05

Peak width factor
microns
50

—

Lane start
microns
5

I

Lane end
microns
00

[

Cancel




Optimizing Peak Detection Settings page 26

Adjusting the Peak Slope Threshold

The software’s peak detection algorithm finds the location where the slope reaches a specified fraction of
the maximum slope. This is the peak slope threshold (e.g. 5%). To change this setting, select Edit > Scan
properties... and enter a new value for Peak slope threshold. We recommend using the default setting of
0.05 which typically results in the peak start and end points shown in Figure 3-16 (left). Increasing the peak
slope threshold value will bring the peak start and end points closer to the peak center (Figure 3-16 right).

[
a
=]
S

6500

6000

5500

'S
a
=]
S

fluorescence counts (arbitrary units)

3
o
=3

IS

o

o

o

fluorescence counts (arbitrary units)
<
o
o

3500
0 200 400 600 800 0 200 400 600 800

distance from well center (microns) distance from well center (microns)

Figure 3-16: Adjusting the peak slope threshold value.
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Chapter 4:

Peak Curation and Tagging

Chapter Overview
Peak Curation
Automated Peak Curation Using the Auto Tag Function
Inspecting Questionable Peaks
Advanced Peak Curation Tools

Important Reminders
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Peak Curation

After the detection settings have been optimized to detect all your peaks of interest, you can use the peak
curation tools to tag (label) the peaks. The goal of peak curation is to tag your peaks of interest and also tag
and remove any noise peaks. You can tag peaks using Scout software’s Auto Tag function or with its
advanced peak curation workflows.

Peak Table

The Peak Table displays every detected peak in each single-cell separation in a chip scan in one graph. To
generate a Peak Table for your image, select Tools > Peak Tables > Show/update Peak Table.

« One Peak Table will be generated per chip scan.

- Each point in the Peak Table is a detected peak.

« The default x-axis shows all 6400 lanes on the scWest chip.

« Groupings of points suggest that's where your target of interest is.

+ Multiple parameters can be plotted on both the x- and y-axes.
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Figure 4-1: Peak Table.
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Y-axis Plot Variables
The following peak parameters can be selected from the Y-axis Variable dropdown menu and plotted on
the y-axis to look for outliers, including:

+  Peak Center - Migration distance or how far the peak has traveled into the gel. This value is typically
inversely related to a protein's molecular weight.

- Peak Fill Factor - Proportion of the lane that is filled by the peak.

- Prob(Protein) - Probability assigned by the software that a peak is a real protein peak (1 = 100%). This
is used by the AutoTag function.

+ Peak Signal to Noise Ratio
» Peak Area

- Peak Size - For example, the peak molecular weight if a molecular weight sizing assay has been
designed and run.

» Peak Height - Difference between the signal and baseline values (as determined by the chosen base-
line method) at the x-location of the Peak Center.

- Peak Width - Full width half max value (FWHM).
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Figure 4-2: Y-axis variables.
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X-axis Plot Variables

Scout software lets you to choose how to order the 6,400 lanes on the x-axis display. Blocks, Rows and Col-
umns are numbered as shown in Figure 2-7 with the Row and Column number resetting for each block (for
the default chip format there are 40 columns and 10 rows in each block). Global Columns and Rows do not
reset across the chip (for the default chip format there are 320 global columns and 20 global rows). In the
Peak Table, a lane index is assigned to each lane starting with Block 1, Row 1, Column 1 and proceeding in
the order specified in the X-axis Plot Variables pull-down menu. Index Global Col:Row is the default display.
This option plots lanes one column at a time and clearly separates the adjacent chambers if a 3-chamber
antibody probing fixture is used as shown in Figure 4-3.
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Figure 4-3: Peak Table showing gaps between regions with 3-chamber probing fixture.

Plotting PeakFillFactor and other peak metrics on the x-axis can be helpful for manual peak tagging.
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Figure 4-4: X-axis variables.

For a complete list of Peak Table commands see Table 7-3 on page 88.

Selecting Peaks in the Peak Table

page 31

1. You can select peaks in bulk for tagging in the Peak Table using the rubber band box and lasso options

in the toolbar:

-1 Peak Table: Target 1

File Peak Table

SR

S

Figure 4-5: Peak selection tools.

- Rubber band box - Lets you drag the cursor to select peaks within a rectangular region.
- Lasso - Lets you drag the cursor to select peaks within user-defined region.
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File  Peak Table
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Figure 4-6: Selecting peaks with the rubber band box and lasso tools.

Automated Peak Curation Using the Auto Tag Function

The Auto Tag function’s simple wizard uses machine learning to remove noise and find your protein targets
of interest. First, the neural network filter (machine learning filter) removes noise peaks due to dust, lint, etc.
Next, the K-means clustering with outlier detection identifies groups of likely protein peaks based on up to

three specified parameters.

Tagged
“NoiseLike”

Bad
peaks
Neural
Al g:;i‘;ted [ 1 Network

filter

(Optional)

Figure 4-7: Auto Tag machine learning workflow.
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1. Generate a Peak Table for your scan by selecting Tools > Peak Tables > Show/update Peak Table.

2. Once the Peak Table displays,

Pesk

select Peak Table > Auto Tag.

Table: Chip 463 AML1 S um - u]

File Peak Table
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Figure 4-8: Selecting Auto Tag.

3. Inthe Auto Tag settings window under Parameter selection, click the drop down menus and select up
to three parameters (PeakCenter and PeakFillFactor, etc.). These selections will be used in the K-means
clustering algorithm to find peak clusters.

) Auto tag settings

Parameter selection

lower upper
PeakCenter v |20 || 20
| 9 [o ] [
| v 20 | [ 20
Num expected peaks Options
3 v (A fistral net fiite

Cluster plot

® Maximum (O Exact

Figure 4-9: Auto tag settings window.
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4. Enter the lower and upper limits for each parameter selected. These values determine which peaks are
considered outliers. Limits represent multiples of the interquartile range. Increasing the values for each
allows more peaks to be included.

5. Under Num expected peaks, use the drop down menu to select the number of expected peaks per
lane in the scan. Next, select:

- Maximum to have the software look for at most the number of expected peaks (for example, up
to the specified number of peak clusters in the K-means clustering algorithm) specified in each
lane but return the best fit for the data. This usually provides the best results but can take longer
to tag all peaks.

- Exact to have the software force the number of clusters that it identifies in the K-means cluster-
ing algorithm. This option tags peaks faster but it can often be a poorer predictor of real peaks.

6. Under Options, check:
+  Neural net filter if you want to use the neural net filter before running the K-means clustering
algorithm. In most cases, this option is helpful to tag peaks.

«  Cluster plot if you want to display a cluster graph that shows peak clusters and outliers as identi-
fied in the K-means clustering algorithm.

NOTE: Clustering is done on untagged peaks only. To use the cluster plot option, you must have two or
more parameters selected.

7. Click OK. Scout software will label noise peaks from the Neural Network as “NoiseLike’, and peaks that
are outliers after K-means clustering as "AutoExcluded”.
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Figure 4-10: Peak Table using Auto Tag.

8. Scout will then prompt you to select a tag to apply to each of the peak clusters identified as real protein
peaks. You can select an existing tag from the list to apply to each grouping as they are selected in the
peak table or double click Create New Tag to create a new tag to apply for your target(s) of interest.

NOTE: Questionable peaks can be visually confirmed in the image later using the Inspect function. See
“Inspecting Questionable Peaks” on page 41 for more information.

9. Create new peak tags as needed:
a. Inthe tag window, double click Create New Tag. Then in the Peak Tag Properties window:
a. Enter the Name of the new peak tag.
b. Select a Color and the style of Marker that the tag will display in Peak Table.

c. Check Visible if you want the tagged peaks to be visible in the Peak Table. Keep it unchecked if you
don't want to see the tagged peaks, for example if you don't want to visualize excluded peaks.

d. Leave Use as a Size Standard unchecked unless you're doing a molecular weight sizing assay. For
more information on this, see “Molecular Weight Sizing” on page 65.
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Figure 4-11: Creating a new peak tag.

e. Click OK.

kDa

Cancel

f. Select the new tag in the pop-up window to apply it to the selected peaks. In the example shown in
Figure 4-12, the "AML1" tag created in Figure 4-11 was applied to the selected peaks (peak center

around 375 microns) in the Peak Table.
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Figure 4-12: Applying a peak tag to the selected peaks.
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10. Resolve duplicate peak tags as needed. If two peaks in one lane are tagged as the same peak, the
software will present a warning message and label the duplicate peaks in the Peak Table for inspection.
Most data visualization isn't possible with duplicate peaks, but Lane plot will still be possible. Duplicate
peaks can be examined using the Inspect function and curated as needed (see “Inspecting Question-
able Peaks” on page 41 for more information).

11. Optional: Adjust cluster plot outlier definitions. If you selected Cluster plot in the Auto Tag settings
and more than one clustering parameter was selected, the plot will display clusters defined in the K-
means clustering algorithm and which peaks are outliers vs “real” peaks. This lets you visually confirm
the clustering is accurate.
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Figure 4-13: Cluster plot.

The upper and lower limits for the parameters selected in the Auto Tag settings define what is an outlier
in the K-means clustering algorithm. The limits represent the multiple applied to the difference between
the 25th and 75th percentile of the distribution of the peak property.
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- Auto tag settings
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Figure 4-14: Lower and upper limits for Auto Tag parameters.

To go back and change the outlier definition:

a. Delete any new tags you created.

page 38

b. Select Peak Table > Auto Tag and change the upper and lower limits for your parameters in the
AutoTag Settings window.

¢. Click OK to generate a new cluster plot.

12. Repeat the Auto Tag protocol for other scans of your chip until you have labeled all the protein target(s)
of interest that were probed on the chip (Figure 4-15).
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Figure 4-15: Peak Tables for multiple chip scans.

Hiding Peaks

Once you confirm the peaks that are labeled as “AutoExcluded” and “NoiseLike” are noise, you can hide them
in the Peak Table display so only your protein peaks of interest are shown. Hiding noise peaks also makes it
easier to select target protein peaks when Auto Tag isn't used.

1. Go to Peak Table > Edit Peak Tag... and select the tag you want to hide (for example, NoiseLike or
AutoExcluded).

2. Uncheck the Visible box in the Peak Tag Properties window. You can always recheck Visible whenever
you want to display peaks for the tag again.
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Figure 4-16: Hiding peak tags.

Troubleshooting Neural Net Filter Peak Detection

If you see a significant number of “Noiselike” peaks clustered with target peaks after running Auto Tag with
the Neural net filter (Figure 4-17, top), you can plot PeakCenter vs. Prob(Protein) in the Peak Table to deter-
mine how well the filter is working.

A tight grouping near Prob(Protein) = 1.0 indicates the neural net filter is working (Figure 4-17, bot-
tom, blue peaks).

If no clear grouping by Prob(Protein) is observed, the neural net filter isn't recognizing your peak
shape (Figure 4-17, bottom, teal and red peaks). In this case, rerun Auto Tag without the neural net fil-
ter selected, and/or use manual peak curation methods instead.
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Figure 4-17: Plot PeakCenter vs. Prob(Protein) in the Peak Table to troubleshoot the neural net filter.

Inspecting Questionable Peaks

Using the Inspect Feature

The Inspect feature can be used to visually inspect lanes in the scan for peaks selected in the Peak Table. This
feature is helpful if you're unsure if a subset of peaks observed in the Peak Table are real or noise.

1. Select the peaks you want to inspect in the Peak Table using the rubber band box or lasso tools or
select Peak Table > Peak Table Selection to select or deselect labeled peaks.
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Figure 4-18: Peaks selected for inspection.

2. GotoPeak Table > Scan Image Selection > Select Lanes w/Selected Peaks to select the lanes in the
image that contain the selected peaks.

3. Deselect all peaks in the Peak Table by clicking on the Clear Selection icon o the top of the peak
table.

4. Onthe scanimage, select Tools > Inspect > Inspect selected lanes or [i]. You can toggle through
lanes containing selected peaks using the left and right arrows. During inspect mode, each lane in the
selected set is highlighted and selected one at a time as they are viewed (Figure 4-19). While in inspect
mode, the image field of view will be outlined in red. You can plot the selected lanes or select additional
lanes to manipulate or plot. However, when the left or right arrow key is pressed, any selected lanes will
be deselected and the next lane in the inspection set will be viewed and selected.

5. To change the peak tag for any mis-tagged peaks, select all peaks in the lane in the Peak Table by right
clicking when the lane of interest is selected, using Apply Selection > select on peak table (or [s])
(Figure 4-19). Then tag the selected peaks in the peak table with the correct tag as described earlier.

To exit inspect mode, press the escape key or follow the prompt when toggling to the last of the lanes being
inspected using the arrow keys. The prompt asks if you want to continue inspecting. If you say yes, it goes
back to the first lane. If you say no, it exits the inspect mode. When you exit inspect mode, the lane selection
returns to what it was when just before inspect began.
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Figure 4-19: Inspecting lanes.

Using Prob(Protein)

Prob(Protein) can be plotted from the Peak Table and is the software’s score of how likely a peakis a real pro-
tein peak vs. noise. This function is useful for inspecting marginal peaks (Figure 4-20).

« A Prob(Protein) < 0.5 is considered noise
«Atight grouping near Prob(Protein) = 1.0 indicates good Auto Tagging

« Inspect any peaks near Prob(Protein) = 0.5 using the Inspect function
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Figure 4-20: Plotting Prob(Protein) to inspect marginal peaks.

Advanced Peak Curation Tools

If Auto Tag doesn't work well for your experiment, Scout software has many other advanced peak curation
tools to select and label peaks in the Peak Table in a bulk fashion. These advanced tools let you:

Plot peaks in the Peak Table using a variety of peak variables (Peak Center, PeakFillFactor, etc.)
Identify and select outlier peaks
Tag outlier peaks as “Excluded”

Inspect questionable peaks in the image

Selecting and Labeling Peaks

1.

Select peaks for tagging in the Peak Table using the box and lasso options in the toolbar:

) Peak Table: Target 1
File  Peak Table
'-.:;5 l+:\- ._:\-é.‘.r?@ E?@@ﬂﬂ o e e

Figure 4-21: Peak selection tools.
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+ Rubber band box - Lets you drag the cursor to select peaks within a rectangular region.

« Lasso - Lets you drag the cursor to select peaks within a user-defined region.

Rubber band box tool
|

) Peak Table: Target 1 l - [m]
File Peak Table

RS CEr Y EEIEE

Y-axis Variable. PeskCenter w X-axis Variable: index Giobal Col:Row
- untagged
800

700

600

500

Peak Center (microns from well center)

o

1000 2000 3000 4000 5000 6000
Index Global Col:Row

page 45
Lasso tool
|
) Peak Table: Target 1 i - x
File Peak Table
2R 0Q| | BflePaa|s i
-axis Variable: PeakCenter ~ X-axis Variable:| Index Global ColRow ~
T T —— -
mor . . . =~

700 |

Peak Center (microns from well center)

=}

1000 2000 3000 4000 5000
Index Global Col:Row

6000

Figure 4-22: Selecting peaks with the rubber band box and lasso tools.

2. Tagthe peaks:

a. Apply an existing tag by selecting Peak Table > Apply Tag to Selected Peaks or [t] or click the

Apply tag icon in the toolbar (Figure 4-23).

l

|¢:!| JE AR

HN

I3

{Apply a tag to select peaks. PiR®

untagged |

Figure 4-23: Apply a tag toolbar icon.

b. Select atag to apply in the pop-up window. You can also click Create New Tag to create a new label

(page 35 for more information).
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Figure 4-24: Selecting a tag to apply.

Identifying Noise Peaks with PeakFillFactor

The PeakFillFactor (PFF) is a measure of how wide the band is in the lane (Figure 4-25).

A.U.C.
Peak Fill Factor = ——

A.U.C. = Area under curve

Figure 4-25: How PeakFillFactor is calculated.
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Combining PeakFillFactor and PeakCenter location provides good noise peak exclusion as shown in

Figure 4-26.
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Figure 4-26: Noise peak exclusion using PeakFillFactor.
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1. Inthe Peak Table, plot PeakCenter vs. PeakFillFactor (Figure 4-27).
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Figure 4-27: PeakFillFactor vs. PeakCenter in Peak Table.

2.

Figure 4-28: Selecting non-

3.

Look for a cluster and use the lasso tool to select and exclude non-clustered noise peaks.

Peak Table: Target 1 - m| X
File Peak Table
S RO | An2ePaa|88|iH
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goob———7 . -
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3 [ .
S PR .. )
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e 300') —
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(& ] Lo
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o
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Peak Fill Factor
clustered noise peaks.

Label any questionable peaks as “Questionable” and inspect peaks in the scan image using the Inspect

function (see “Using the Inspect Function to Review Tagged Peaks” on page 49).
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Figure 4-29: Questionable peaks excluded.

NOTE: If your goal is to just to have a quick look at your data, just exclude peaks at extremes up to the peak
cluster and proceed with visualization.

Using the Inspect Function to Review Tagged Peaks

1.

Select noise peaks and create and/or apply a “Questionable” tag as described in “Identifying Noise Peaks
with PeakFillFactor” on page 46.

Go to Peak Table > Scan Image Selection > Select Lanes w/Selected Peaks to select the lanes con-
taining the questionable peaks in the image and examine them using the Inspect feature to make sure
they are noise.

Deselect all peaks in Peak Table by clicking on the Clear Selection icon ¢ the top of the peak table.

On the scan image, select Tools > Inspect > Inspect selected lanes or [i]. You can toggle through
lanes containing selected peaks using the left and right arrows (Figure 4-30).

If a peakis noise, select it in the Peak Table by right clicking on the lane, using Apply Selection > select
on peak table (or [s]) (Figure 4-30). Then tag the selected peaks in the peak table with the correct tag as
described earlier. If peak is real, don't select it in the Peak Table.

Change the tag for all selected peaks in the Peak Table from “Questionable” to “Excluded” by retagging
the selected peaks in the Peak Table with the “Excluded” peak tag.
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Selected lane with real peak

) Scout - o X

File Edit Tools Help
D PLLE nE 2

Chip 463 AML1_5_um Chip 463 BTUB GAPDH_5 um

410% 1:1:22 (22) [Inspecting (1/47): press — for next, < for previous, Esc to Exit]

Selected lane with noise peak

© Scout Reset and Autodetect [a]
File Edit Tools Help
DER PR WE 2 Mark as Rejected [r]

Chip 463 AML1_5_um Chip 463 BTUB_GAPDH 5 um

Mark as Empty (Manual) [m]

Select >
Deselect >
Invert Selection

Apply Selection > I
Occupancy b

Count Selected Lanes

Lane Properties >
Plot Selected [p]

Plot Selected Correlations >

on

410% 1:6:32 (232) [Inspecting (2/47): press — for next, « for previous, Esc to Exit]

Figure 4-30: Inspecting lanes.

7. If necessary, refresh the Peak Table after any protein peaks are re-labeled.

Important Reminders
When you're labeling peaks:

« Peaks can only be labeled in the Peak Table, not the image.

« Selection tools may be used to identify which peaks to label in the Peak Table when looking at the
image
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+  When selecting peaks from a lane in the image, remember that all peaks in that lane will be selected.
If there’s more than one peak, you may need to deselect some of the peaks in the Peak Table.

Rejecting lanes vs. excluding peaks:

An important distinction exists between rejecting lanes in the image and excluding peaks in the Peak Table.
Rejecting lanes removes all peaks detected in that lane from the Peak Table and subsequent analysis. Use
this only if the lane is damaged and unusable. Excluding peaks in the Peak Table labels only those peaks and
doesn't impact analysis of other peaks in that lane. Use this to remove specific noise peaks from the analysis
while allowing other peaks detected in that lane to be accepted.
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Chapter 5:

Data Visualization and Exporting

Chapter Overview
- Visualizing Data

- Exporting Data
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Visualizing Data

Once your peaks are tagged, Scout software gives you multiple options to visualize your data.

1. Select Tools > Data visualization. The Data Visualization Dataset Selector window displays:

Subset of Lanes to use:

Select Tags

) IH
ks Piit I
pha )|

e

868 lanes selected.

Data Visualization Dataset Selector —

(®) All Lanes with Tagged Peaks
(O Lanes with Occupancy = 1
(O Lanes with Selected Peak Tag(s):

(O Lanes Selected in Active Tab

L}
10 SEat!er Zplgmﬂer Enumerate
- .. Pie )

Close

Figure 5-1: Data Visualization Dataset Selector window.

2. Inthe Subset of Lanes to use section, select which lanes youd like to include in the analysis:

- All Lanes with Tagged Peaks - Only plots lanes that have tagged peaks.

page 53

- Lanes with Occupancy = 1 - Only plots lanes that have been selected in the image and occu-
pancy value has been set to “1” (default is 0) by right clicking and changing the occupancy value.

- Lanes with Selected Peak Tag(s) - Only plots lanes that contain the peak tags selected in the
dialog box that appears when the “Select Tags” button is pressed.

- Lanes Selected in Active Tab - Only plots lanes selected in the active scan image.

The number of lanes selected for visualization will update based on your selection.

3. Select a visualization option: lane plot, histogram, 1D or 2D scatter plot, or enumeration table. Examples

of each follow in the next section.

4. Clicking on the specific visualization plot option will launch that visualization GUI. Click Close to close
the Data Visualization Dataset Selector window when you are done with your data visualization work.
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Data Visualization Options

Lane Plot

The lane plot is similar to the Peak Table in that it shows the location of peaks in each single-cell separation,
but it also shows peaks from multiple scans at once (Figure 5-2 left).

To change the parameter plotted and/or the peak tag(s) displayed, click on a parameter you would like to
plot on the y-axis in the Select Data list and one or more tags in the Select Tag list, then click OK (Figure 5-2
right).

i} Lane Plot of PeakCenter — a ® ) Lane Plot _ X
File Display Options
L& e TYIET] Select Data: Select Tag:
22208 PeakCenter "
Lane Plot of PeakCenter PeakHeight AutoExcluded
PeakFVWHM
AML1 (N = 839) PeakArea
BTUB (N = 841) -
700 - GAPDH (N=736) E:E;'ﬂzacmr
PeakSignalToMoise
600
2 s00
5]
o
=
8
& 400

St Loy

e

300 T OK Cancel

= a_ﬁn‘-‘“mm‘,t 2 .ﬁmﬂ{mmﬂmf%u <

0 1000 2000 3000 4000 5000 6000
GlobalCol:GlobalRow

Figure 5-2: Lane plot displaying selected parameter and tags.

Histogram
The histogram shows how protein expression varies across your sample (Figure 5-3 left).

To change the parameter plotted and/or the peak tag(s) displayed, click on a parameter in the Select Data
list and one or more tags in the Select Tag list. Then select an option under Histogram Type and click OK
(Figure 5-3 right). The example data in Figure 5-3 shows a protein target that varies by 10-fold across the
sample, indicating that some cells have 10-times more of the target than others.
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=) Histogram Plot o o %

File

SRR O@[Exn|-+0

Histogram of AML1 PeakArea for the subset of 868 wells
(839 AMLA1+/ 29 AML1-)

Mean: 2.55E+05
Median: 2.14E+05

120

Counts

3.64 3.93 4.23 4.52 4.81 510 5.40 5.69 5.98
Log AML1 PeakArea
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) Histogram Plot — x
Select Data: Select Tag:
PeakCenter A AML1 ~
PeakHeight AutoExcluded
PeakFVWHM BTUB
PeakArea Duplicate
PeakFillFactor Excluded
PeakSize GAPDH
PeakSignalToMoise MNoiselike
Target
v v
Histogram Type:
(O Linear Scale ‘ OK H Cancel ‘
() Linear Scale, Missing = 0
® Log10 Scale

Figure 5-3: Histogram displaying selected parameter and tag.

The histogram is also helpful when visualizing target expression within cell subpopulations. Figure 5-4
shows a histogram of AML1 expression only in BTUB+/GAPDH+ cells. In this example, the Lanes with
Selected Peak Tags option was chosen in the Data Visualization Dataset Selector window, along with the
BTUB and the GAPDH peak tags. The histogram generated displays AML1 peak areas only for BTUB+/

GAPDH+ cells.

&) Data Visualization Dataset Selector £

Subset of Lanes to use:
(O All Lanes with Tagged Peaks

(O Lanes with Qccupancy = 1
(® Lanes with Selected Peak Tag(s):

Select Tags

(0) Lanes Selected in Active Tab

0 lanes selected.

i
vanerer | igiiam | | 10 ckater| | 20 catter

1) ol
Hm

Figure 5-4: Visualizing AMLT expression in BTUB+/GAPDH+ cells.
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1D Scatter Plot

The 1D scatter plot is another way to show how protein expression varies within a cell population. In this
plot, each point represents the peak area from a single cell for a given target protein (Figure 5-5 left). If no
peak area is detected in a plotted lane, the software will plot a peak at the specified offset amount instead.
The offset value determines where cells that have no detectable peak area for that target will be plotted.

To change the parameter plotted and/or the peak tag(s) displayed, click on a parameter in the Select Data
list and one or more tags in the Select Tag list. Then enter an Offset value, and click OK (Figure 5-5 right).

") 1D Scatter Plot - m] X ) 1D Scatter Plot - X
File Select Data: Select Tag: Offset:
o & S s Gosn PeakCenter ~ 100
== PeakHeight
PeakFVWHM
1D scatter plot of PeakArea for the subset of 868 wells Pea

Py, PeakfillFactor
PeakSize

medians PeakSignalToNoise
oK

Cancel

g 3
.

g v
£ 0t i > .
o O3 i
2 i i
i

10° '

102 N Fin ] E -] <«———— No peak area detected (lanes plotted at offset value)

10"

AMLA BTUB GAPDH

Figure 5-5: 1D scatter plot displaying selected parameter and tags.

2D Scatter Plot

The 2D scatter plot identifies subpopulations of cells in your data (Figure 5-6 top). If no peak area is detected
in a plotted lane, the software will plot a peak at the specified offset amount. The offset value determines
where cells that have no detectable peak area for that target will be plotted.

To change the parameter plotted and/or the peak tag(s) displayed, click on a parameter in the Select Data
list and one tag in the Select Tag 1 and Select Tag 2 lists. Next, enter an Offset value, then select a Scale
Type option and click OK (Figure 5-6 bottom).
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i) PeakArea 2D Scatter Plot - ] X
File
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Figure 5-6: 2D scatter plot displaying selected parameter and tags.
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The example data in Figure 5-7 shows that 94% of the cells express both Target 1 and Target 2 (this value is
pulled from the enumeration table in Figure 5-8).
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i) PeakArea 2D Scatter Plot - ] X
File
@ RO Q =R
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Figure 5-7: Visualizing cells that expressed two targets.

Enumeration Table

The enumeration table returns quantitative values of the percentage of cells that are in a specific subpopula-
tion. In the example table in Figure 5-8 (left), 94% of the cells express both AML1T & BTUB, and 3.2% of the

cells express only BTUB.

To change the parameter and/or the peak tag(s) used, click on a parameter in the Select Data list and one
tag from the Select Tag 1 and Select Tag 2 lists, then click OK (Figure 5-8 right).

AML1+ | AMLI- | Total | ) Enumeration Table - X
BTUB+ 813 28 841 Select Data: Select Tag 1: Select Tag 2:
BTUE- I3 i = [PeakCenter 0 A | [AMLT ~ P
Total 839 29 868 PeakHeight AutoExcluded AutoExcluded
PeakFyWHM BTUB
PeakArea Duplicate Duplicate
PeakFillFactor Excluded Excluded
PeakSize GAPDH GAPDH
AMLT+ AMLI- Total PeakSignalToMoise Moiselike MoiseLike
BTUB+ 93.7% 3.2% 96.9% Target Target
BTUB- 3.0% 0.1% 31%
Total 96.7% 3.3% 100.0%
v v A

Figure 5-8: Enumeration table displaying selected parameter and tags.
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Scout software can export your peak data to a .csv file for further analysis in Excel® or other statistical analysis
software packages like JMP®, or to an fcs file that's readable by standard flow cytometry tools.

To export data to a .csv file, select Tools > Export CSV and select one of the following options:

- Standard (one row per lane for selected tags) - This will create one row for each lane (one single-
cell separation) and is the recommended export format for most applications. Columns in the .csv file
will contain information for each peak detected in each single-cell separation (peak area, peak center,
average background signal for each lane, etc.) as shown in Figure 5-9. Use this option when it is nec-
essary to calculate ratios of peaks having different tags within the same lane. When using this export
option, you will be asked to select the peak tags to export (hold the Ctrl key while clicking to select
multiple tags). This is especially useful when doing multi-wavelength analysis, because the signals for
each target protein will be placed on the same row in the export data, facilitating analysis.

Advanced (one row per peak) - This will create one row per peak in the exported data, adding mul-

tiple rows for lanes containing multiple peaks.

Block Row Column Lanelndex PeakCenter_Target PeakHeight_Target PeakFWHM_Target PeakArea_Target

15
15
15
15
15
15
15
15
15
15
15
15
15
15

Figure 5-9: .Exported .csv file using the Tagged peaks, one row per lane option.

1

B W N NNNNNRRR R

13
18
20
26
30
36
3
14
15
16
17
38
19
35

5613
5618
5620
5626
5630
5636
5643
5654
5655
5656
5657
5678
5699
5755

405
395
400
390
400
400
375
410
395
405
410
400
400
405

2713.284191
545.7197048
854.043649
1585.09526
1270.507378
924.9011454
881.1730159
7506.546749
1642.256325
423.3557081
2267.653581
907.7824125
670.6625786
434.2805976

85
105
85
80
100
85
105
80
100
120
85
75
105
110

275366.938
61486.59261
80947.22122
140930.5406
137172.2104
84462.80908
102461.9676
670227.7801
194515.1096
44959.08005
213971.4297
70155.69164
76414.58695
54547.41022

NOTE: Exporting Tagged peaks, one row per lane is not possible if the selected tag has duplicate peaks. Use

the Tag Duplicates feature to eliminate duplicate peaks.

After selecting tags, the software will ask “Include lanes with no tagged peaks?”. Selecting Yes will include all
Empty (Manual and Auto) and Rejected lanes, while selecting No will include only the accepted lanes that

have at least one tagged peak. Typically, we recommend to not include lanes with no tagged peaks

(respond No to the message). If any duplicate peaks remain, the software will report them prior to opening
the Export Peak Table to .csv file dialog box. If duplicates are detected, return to the peak table to eliminate
them as described above before proceeding.
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To export data to an fcs file, select Tools > Export FCS. This will export the peak area data to a format for
visualization with standard flow cytometry software (FlowJo, etc.).
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Chapter 6:

Advanced Workflows

Chapter Overview
Analyzing 3-Plex Probing Chamber Data
Calculating Stripping Efficiency
Analyzing Peaks that Overran the Lane
Detecting Low Abundance Peaks
Normalizing Peak Area Data
Molecular Weight Sizing
Correcting for Migration Variation
Excluding Lanes Identified as Doublet Lanes
Handling Peaks with Debris on Top
Workflow for Noisy Images where Auto Tag Fails

Tips for Working with Multiple Spectral Scans of One Chip
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Analyzing 3-Plex Probing Chamber Data

1.

Register the first scanned image using auto-registration or manual alignment by selecting File > Add
scan to current chip > New auto registration or File > Add scan to current chip > New manual
registration. Scout software will automatically identify all the lanes in the image and all the peaks in
each lane using default settings.

Reject regions of the chip between each probing chamber that were not probed by highlighting the
regions in the scan, right clicking and selecting Mark as Rejected or using the keyboard shortcut [r].

Figure 6-1: Highlighting unprobed regions of the chip.

Open and align any other images of the chip.

Select the rejected regions in first tab, then right click and select Apply Selection > Select Across all
Scans. Then click on the other scans and mark the selected lanes in those scans as rejected (right-click
and select Mark as Rejected or [r]).

Optimize the peak detection settings, exclude false positive peaks, tag protein peaks of interest and
visualize your data as you normally would.

Calculating Stripping Efficiency

1.
2.
3.

Scan your chip before and after stripping.
Load and register the ‘before’ and ‘after’ images in Scout software.

For the ‘after’ scan, select Edit > Scan properties, adjust the Peak SNR Threshold to 0.1 and click Re-
detect Peaks. All lanes should turn green once this is done.
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4. Select Tools > Peak Tables > Show/update Peak Table to generate Peak Tables for both images. The
Peak Table for the ‘after’ image will be mostly junk peaks.

5. Inthe Peak Table for the ‘before’ image, tag your peaks of interest (to designate them as from the ‘before’
image), for example “Target_Before”.

In the Peak Table for the ‘after’ image, select Peak Table >Tag Matching Peaks/ Stripping Efficiency.
Select “Target_Before” to match and create a new tag “Target_After” to apply to the matching peaks.

Accept the default matching tolerance (0.1).

O o N O

Choose Yes when prompted to perform the stripping efficiency calculation.

Peaks tagged with Target_Before: 1298
Matching peaks tagged with Target_After: 1139
Forced areas calculated when no matching peak found: 159
Median stripping efficiency: 99.1%

350 95% proportion is betwee 8% and 101.6%

300

250

200

Count

190

100 |

50 |

92 94 96 98 100 102 104
Stripping efficiency (%)

Figure 6-2: Stripping efficiency histogram.

Analyzing Peaks that Overran the Lane

If any of your peaks overran the lane, you can change the Lane start and Lane end positions. Select Edit >
Scan properties and set Lane start to 950 um and Lane end to 1700 pm. This moves the lane for each
microwell down (Figure 6-3).
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Figure 6-3: Changing Lane start and Lane end for peaks that overran lanes.

Detecting Low Abundance Peaks

You can use the Inspect function to detect low abundance peaks that aren't automatically detected by
Scout software.

1. Detect your internal control peaks in color #1. Curate and tag these peaks using the Peak Table.

2. Detectyour target in color #2 using default peak settings, then tag detected target peaks using the Peak
Table.

3. Select the internal control lanes in the color #2 scan. Right-click on the scan and choose Select > Select
by Peak Tags. Select the tag(s) for your internal control peaks from the list and click OK.

4. De-select lanes with the detected target. Right click on the scan and choose Deselect > Deselect by
Peak Tag. Select the tag(s) for your target peaks from the list and click OK.

5. Select Tools > Inspect > Inspect selected lanes or [i] to inspect the remaining lanes. For more details
on using the Inspect function see “Inspecting Questionable Peaks” on page 41.

6. Adjust the local peak settings for lanes where a target peak can be visually identified but wasn't
detected by the software.
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Normalizing Peak Area Data

Normalizing peak area data to an internal control protein peak area is possible but we don't typically recom-
mend it as it can introduce additional noise to the data.

1. Select Tools > Export CSV to export your data to a .csv file using the Standard export format (one row
per lane).

2. Openthe .csvfile in Excel.

3. Inanew column, divide peak area 1 by peak area 2.

Al A AK AL
PeakArea_AML1 PeakArea_BTUB PeakArea_GAPDH Normalized Peak Area
[ 87199.08716] 30401.40729]  57429.98484|=Al12/AI12) |

160862.2462  83848.6024 136629.5189
NaN 26037.305 NaN
131239.0373  31222.12942 110327.5236
171740.1886  55498.78628 101781.2065
92618.55763  29599.32089 89605.72372

82067.11259 NaN 82673.51102
88076.13947  33873.77679 83446.42732
114852.518 NaN 76918.97866
NaN NaN 43057.59061

Figure 6-4: Normalizing peak area in Excel.

Molecular Weight Sizing
The standard Single-Cell Western workflow provides molecular weight (MW) information for your target rel-
ative to an endogenous control protein.

You can use one of two approaches to do absolute molecular weight quantitation:

+ MW sizing using 2+ endogenous protein controls

« MW sizing using spiked ladder proteins

1. When you design your assay, make sure it contains at least two proteins that can be used for a sizing lad-
der. For example, 3-tubulin and GAPDH shown in Figure 6-5.
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555 channel 647 channel

GAPDH (dimer, 72 kDa)

AML1
B-tubulin (50 kDa)
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Figure 6-5: 3-tubulin and GAPDH used as a proteins for a MW sizing ladder.

2. Inthe Peak Table, create a tag for and label the MW sizing proteins. Select Use as a Size Standard and
enter the known molecular weight for any peak tag that will be used as a sizing reference (Figure 6-6).
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Figure 6-6: Creating a peak tag for MW sizing proteins.

3. Ontheimage, click on Tools > calculate size coefficients.... Confirm the size standards that will be
used to create a sizing curve linking protein molecular weight and migration distance. Click OK.

4. Refresh the peak tables for all images (Tools > Peak Tables > Show/update peak table).

5. Peakssize can now be plotted on either axis by selecting it from the drop down menus at the top of the
peak table window.
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Figure 6-7: MW sizing plot.

Correcting for Migration Variation

You can correct for migration variation across a chip using one reference protein (e.g., B-tubulin) as a sizing
reference.

1. Select Tools > Calculate size coefficients

2. Inthe Confirm Size Calculation Setup window, click Enter Size Reference.

") Confirm Size Calculation Setup

Please confirm that the folowing size standards should be used to fit the

9 stadard curve coeffiecents:

ERK1/2, 42 (kDa)

oK | lEnterSize Reference] l

3. Create a peak in the center of the well (0 microns) and enter 200 kDa as the molecular weight
(Figure 6-8). Click OK. Refresh the peak table(s). This will remove any migration drift for your target(s) of
interest when plotting the migration distance in the peak table.
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E - X
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OK Cancel |

Figure 6-8: Setting a molecular weight reference.

Excluding Lanes Identified as Doublet Lanes

The visualization tools in Scout software won't differentiate between an occupancy of 1 or 2, so you'll need
to manually set occupancy values for lanes known to have doublets (for example, if you did an upstream
brightfield image of the full chip and know which wells had more than one cell). You can then tell the soft-
ware only to plot lanes which have an occupancy value of 1 (singlets) and exclude any lanes with an occu-
pancy value of 2 (doublets). To differentiate between occupancy values when you're plotting peak areas:

1. Click on lanes in the image that you know have doublets and set the occupancy to 2 (or more) by right
clicking and selecting Occupancy > Set occupancy [o].

2. Select Tools > Data visualization. In the Data Visualization Dataset Selector window, select Lanes with
Occupancy = 1 and create visualization plots as you normally would.

Data Visualization Dataset Selector — *

Subset of Lanes to use:

(®) All Lanes with Tagged Peaks
——+» (O Lanes with Occupancy = 1
(O Lanes with Selected Peak Tag(s):

Select Tags

(O Lanes Selected in Active Tab

868 lanes selected.
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Close

Figure 6-9: Data Visualization Dataset Selector window.

Alternatively, you can export the peak area data to a.csv file. Exported data includes lane occupancy
data in addition to all peak data. You can then plot data in the .csv file for lanes with an occupancy of 1.

Scout Software User Guide



Handling Peaks with Debris on Top page 70

Handling Peaks with Debris on Top

If a lane contained a cell, but the peak area is unreliable due to debris on top of the peak, the lane can still be
used for enumeration. If the neural network filter was used, these peaks may be labeled “NoiseLike"

1. Select the peak and tag it “peak-dust” for example.
2. Tag other peaks as usual.

3. The software will enumerate peaks without including “peak-dust” in the enumeration calculations (simi-
lar to rejecting lane entirely).

4. To plot with “peak-dust” included in data, export the data to .csv and create an enumeration table for
(Peak OR Peak-Dust) vs. Target of Interest.

Workflow for Noisy Images where Auto Tag Fails

We recommend using the following workflow if Auto Tag fails because of a noisy image.
1. Add a scan of an internal control image in the software.

2. Detect, curate, and label the internal control peaks.

3. Addthe scan that contains your protein target of interest. Select lanes that don't contain internal control
peaks and mark as Empty (Manual) on the image containing the protein target of interest. Apply the
selection across all scans and mark as Empty (Manual). The peaks detected in Manually Empty lanes
won't be shown in the Peak Table.

4. Curate and label any remaining target peaks which will only be detected in lanes containing an internal
control peak.

Tips for Working with Multiple Spectral Scans of One Chip

When updating the peak tables for multiple scans, you can elect to update all the peak tables at once from
any of the chip scans by clicking Tools > Peak tables > Update all peak tables.

A tab name for each image of a chip is exported in the .csv file in a column called Scan Tag. The default tab
name (scan tag) is the name of the image file. Users can rename each tab by right clicking on the tab and
renaming. For example, if a chip was scanned for green and red fluorescence, the two scan tags for the two
images could be “green” and “red” or “Target1” and “Target2".

The right-click menu also provides several options for rapidly copying lane status from one chip scan to
another. After selecting one or more lanes in a scan, Apply Selection Across Scans can be selected from
the right-click menu to select the same lanes in the other open scans. This is a good method for creating
rapid comparisons between scans or to copy lane status from one scan to the corresponding wells in
another open scan.
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Before visualizing or exporting your data, make sure that all scan tags have been entered, that all peaks have
been tagged with the correct protein targets in the different peak tables, and that all peak tables have been
updated after any changes to the scan properties, lane properties or well status (such as rejecting additional
wells).
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Chapter 7:

Software Reference

Chapter Overview
Accepted Lanes
Undetected Peaks
False-positive Peak Detection
Lanes with Unusable Peaks

Menu Commands
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The examples below show accepted lanes (good peaks), lanes with undetected peaks, and false positives. In
addition, tables summarizing commands and menu options are provided.

Accepted Lanes

Example of accepted lanes (green borders). In Figure 7-1, both lanes contain accepted peaks as indicated
by solid or dashed green lane borders. The lane on the right is selected, as indicated by the solid border,
while the lane on the left is not selected, indicated by the dashed border. The accepted, selected peak on
the right is plotted below. The red triangles in the image below (going from left to right) indicate the Peak-
Start, PeakCenter, and PeakEnd, respectively.

fiuorescence counts (arbitrary unitls)

100 200 20 400 500 00 o0 800
distance fram wel conter {microns)

Figure 7-1: Accepted lanes example.

Undetected Peaks

Example of an undetected peak. Although a peak is visible in the lane in Figure 7-2, the Lane Properties or
Scan Properties are not set to detect this peak. It therefore appears as undetected by the software (dark blue
border). Changing the Local Lane Properties or full chip Scan Properties can allow for detection of this peak.
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Figure 7-2: Undetected peak example.

False-positive Peak Detection

Example 1: Particulate debris has led to the misidentification of a peak, as seen in Figure 7-3.

fuorescence counts {artitrry untis)
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Figure 7-3: Misidentified peak due to debris.
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Example 2: Figure 7-4 shows another example of debris leading to a false-positive peak.
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Figure 7-4: False-positive peak due to debris.

Example 3: Debris near a peak leads to detection of two peaks (Figure 7-5). Although a correct peak is
detected, an additional, false peak is also detected.
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Figure 7-5: Correct and false-positive peaks detected due to debris.
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Lanes with Unusable Peaks

Example 1: Debris running through the peak will lead to errors in the peak area calculation (Figure 7-6).

Such lanes can be rejected (red lane border) or used only for enumeration (see “Handling Peaks with Debris
on Top” on page 70) or excluded in the Peak Table.
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Figure 7-6: Debris running through peak causing peak area miscalculation.

Example 2: Bright debris or aggregates near a peak can obscure or merge with the peak (Figure 7-7).

I
50 -

-] £ &
B B B
T T

L

fucreacance courts [aebitrary unitie)

&
=
|
\

00 L
0

-0 20 ED) 00 a0
istanoe from well cenler microns)

Figure 7-7: Peak obscured by debris.
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Lanes with Unusable Peaks

Example 3: Bright debris or aggregates adjacent to the peak can invalidate the calculated area (Figure 7-8).
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Figure 7-8: Debris adjacent to peak can invalidate calculated area.
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Menu Commands

Scan Properties Parameters and Options

Scan Properties
Parameter Parameter Function

Lane width (um) Width of lane for integration (microns). The Lane width parameter controls the
width of the lanes. The Lane width should be set so the width of the protein
peaks is contained within the lane boundaries. The default setting is 125
microns and can be increased up to a maximum of 200 microns, above which
neighboring lanes will begin to overlap.

Lane start (um) Start of the lane relative to the well center. Prevents false peak detection at the
edge of the microwell. The Lane start default is 75 microns. The Lane start
should be set so that: 1) the trailing edge of the protein peaks are within the
lane boundaries and 2) the start of each lane does not include any portion of
the well (which may lead to false-peak detections). It is recommended to leave
some space before the trailing edge of the peaks to facilitate the software’s
peak detection algorithm.

NOTE: For larger MW proteins (>100 kDa), the Lane start might have to be
decreased.

Lane end (um) End of lane, relative to the well center: The Lane end parameter controls the
length of the lane from the well center. The Lane end parameter default is 825
microns. It should be set so that 1) the leading edge of the protein peaks are
within the lane boundaries and 2) the ends of each lane do not include any
portion of the following lane’s well (which will lead to false peak detection). It is
recommended to leave some space after the leading edge of the peaks to facil-
itate the software’s peak detection algorithm.

Electrophoresis Choose up or down corresponding to the direction of electrophoresis in the
direction image. The electrophoresis direction is most readily apparent at the top or bot-
tom row of each block.

Enable preprocessing Applies rotation and median filter to the image during import and registration.
Applies to subsequent images that are loaded after settings are changed. Gen-
erally leave this setting checked.

Rotation (degrees) Rotates the imported image so that the image is in horizontal/landscape orien-
tation. Depends on the microarray scanner used.
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Parameter Function

Median filter radius to reject dust, etc. on images (default is 5 pixels).

Filter threshold

Median filter threshold to reject dust, etc. on images (default is 500 counts).

Peak SNR threshold

Higher values reject smaller peaks or shapes that do not correlate well with the
canonical peak shape. Decreasing the Peak SNR threshold will increase the
number of peaks accepted by the software; however, it will also increase the
number of false-positive signals. Conversely, increasing the Peak SNR threshold
constrains the number of accepted peaks to peaks that more closely match the
canonical peak shape. Modifying the Peak SNR threshold is a good first method
to reach ~100% of accepted peaks. Then noise identification tools like Auto Tag
can be used to remove noise peaks. The optimal peak SNR thresholds of
selected lanes can be determined by right clicking and selecting Plot Selected
Correlations [c] (keyboard shortcut 'c') and reading the measured peak SNR
thresholds for those lanes. You can then change the peak SNR threshold of the
full chip by selecting Edit > Scan properties.

Peak width factor (um)

Width of the canonical peak shape. Larger values will reject narrow peaks. For
broader peaks, increase the Peak width factor; for narrower peaks, decrease the
Peak width factor.

Peak slope threshold

Fraction of maximum peak slope. Used to identify start and end of a peak.
Smaller values result in wider peaks. Typically it is not necessary to change this
parameter from the default.

Baseline method

The Baseline method determines how the PeakArea (area under the curve) is
calculated.

Two point - Peak baseline is the straight line connecting the labeled
points (PeakStart and PeakEnd).

Flat — Peak baseline is the lower of PeakStart and PeakEnd.

Typically, Two point is recommended for Gaussian-shaped peaks with a fairly
flat background (the fluorescence magnitude of PeakStart and PeakEnd are
similar). In cases where there is a large discrepancy between the magnitude of
PeakStart and PeakEnd (for example, for large MW proteins that do not migrate
very far in the gel and are near the well), Flat may provide a better method of
PeakArea estimation. The choice of Two point vs. Flat is consistent throughout
each individual scan.
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Scan Properties

Parameter Parameter Function

Re-detect Peaks Executes the detection algorithm on all lanes except Empty (Manual) and
Rejected lanes. Used to detect peaks and remove false positives after updating
Scan Properties.

Save as Default Saves current Scan Properties as default settings which will be used for any
subsequent scans.

Table 7-1: Scan Properties functions.

Scout Software User Guide



Menu Commands

page 81

Scout Software Menu Functions

Menu Option Menu Function

File Menu

Add scan to current chip >

>New auto registration

Opens a dialog box to select a .tif scan file to automatically register (this
action can also be performed using the white paper icon 0 ).

>New manual registration

Opens a dialog box to select a .tif scan file to manually register.

>Copy registration from
current scan

Opens a dialog box to select a tif scan file to apply the current scan’s regis-
tration (typically used for performing multi-color analysis on a single
scWest chip if a chip was scanned in multiple colors without moving it
within the scanner).

>Add scans from .zcp file

Opens a dialog box to select a .zcp scan file from the same scWest chip you
are analyzing.

NOTE: This feature should be used only if you are analyzing scans from
the same chip.

Open existing .zcp file

Opens a dialog box to select a .zcp file corresponding to a previously ana-
lyzed chip.

Save all to zcp file

Opens a dialog box to save all currently open scan tabs to one .zcp file (this
action can also be performed using the save disk icon EI).

New chip Opens a new scWest chip window.

Exit Opens the Exit Software dialog box allowing you to exit with or without
saving, or cancel exit.

Edit Menu

Chip properties

Settings associated with the scWest chip format (for example, distances
between wells).

NOTE: Do not change these settings unless directed to by ProteinSim-
ple Technical Support.

Scan properties

Opens the Scan Properties window.
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Menu Option Menu Function

Lane properties >

> Edit selected lane Opens the Local Lane Properties window.
properties [[]

> Remove selected lane Sets the Local Lane Properties to match the Scan Properties for the chip.
properties

> Remove all lane Resets the Lane Properties of all lanes to match those in the Scan Proper-
properties ties.

> Select lanes with local Selects lanes with modified Local Lane Properties (i.e., they are different
properties from the overall Scan Properties).

Default Settings >

> Save current as default Saves all the input settings in the Chip Properties and Scan Properties for
future use.

> Erase saved defaults Erases saved defaults.

Image Contrast Opens the Adjust Contrast window, where image contrast can be modified

to better visualize peaks. Contrast can be changed either by varying the
values in the window or by dragging the dashed red line or dots.

Tools >

> Re-detect peaks Re-runs the software algorithm to update peak detection.

Peak tables >

> Show/update peak table | Creates or updates the peak table for the current chip scan in a new win-
dow.

> Update all peak tables Updates the peak tables for all the chip scans in the current chip.

> Delete current peak table | Deletes all the information from the current peak table.
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Menu Option Menu Function

Calculate size coefficients

Populates the PeakSize column in the .csv export file with information of
target protein size (in kDa).

Size standards must first be set up in the peak table by selecting Use as a
Size Standard in the Peak Tag Properties of the peaks you would like to
use as size standard (for example, setting BSA to 66 kDa). Multiple size stan-
dards can be used. Additionally, you can manually enter a reference size by
selecting Calculate size coefficients > Enter a reference size, then
inputting a Reference position (in microns) and its equivalent Size (in
kDa). The reference size should be used with at least one size standard.
Using a reference size at zero microns (center of the well) is the most effec-
tive way to correct for electric field variations when only one size standard
is available.

Inspect >

> Zoom to lane(s)...

> Zoom to selected lanes
> Inspect selected lanes [i]

Zooms to a specified lane index or selected lanes, or enables users to enter
the Inspect function to rapidly toggle through selected lanes in the image
to inspect them closer.

Data visualization

Opens the data visualization GUI which allows you to select from a variety
of plot types and define what data to visualize.

Export CSV >

> Standard (one row per
lane for selected tags)

Creates a .csv file containing one row for each lane (one single-cell separa-
tion) and is the recommended export format for most applications. Col-
umns in the .csv file will contain information for each peak detected in
each single-cell separation (peak area, peak center, average background
signal for each lane, etc.).

> Advanced: (one row per
peak)

Creates a .csv file containing one row per peak in the exported data, add-
ing multiple rows for lanes containing multiple peaks.

Export FCS...

Exports data to an fcs file for further processing using flow cytometry soft-
ware.

Overview Image >

> Show Overview Image

Displays the overview image.

Scout Software User Guide




Menu Commands page 84

Menu Option Menu Function

> Hide Overview Image Hides the overview image.

Help > Version Lists the software revision date.

Downloads and Resources | If you're connected to the internet, this lets you download the latest Scout
software version and resources.

Table 7-2: Scout software menu functions
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Peak Table Functions

Menu option Menu Function

File Menu

File >

> Close Closes the open peak table.

> Save As Opens the Save As window, offering options for saving an image of the peak

table.

> Print Preview

Creates a print preview image.

> Print

Opens the Print dialog box (can also be opened by clicking the printer icon
=)

X-Axis Variable/Y-Axis
Variable >

> PeakCenter

Plots the migration distance or how far the peak has traveled into the gel.

> PeakFillFactor

Plots the proportion of the lane that is filled by the peak. The PeakFillFactor
indicates how much of the width of each lane is taken up by a detected peak.
False-positive peaks such as small pieces of debris will have a small PeakFillFac-
tor and can be excluded, whereas positive peaks will have a larger PeakFillFac-
tor.

> Prob(Protein)

Plots the probability assigned by the software that a peak is a real protein peak
(1 =100%). This is used by the AutoTag function.

> PeakSignalToNoise

Plots the peak signal to noise ratio.

> PeakArea

Plots the peak area.

> PeakSize

Plots the peak molecular weight if a molecular weight sizing assay has been
designed and run.

> PeakHeight

Plots the peak height.

Selected Peaks [t]

> PeakFWHM Plots the peak full width half max value (FWHM).

Peak Table >

> Auto Tag Begins automated workflow to automatically identify and label noise peaks
and prompts you to label peaks of interest with proper names.

> Apply Tag To Opens dialog box to select which peak tag should be applied to the selected

peaks.
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Menu option Menu Function

> Remove Tag from
Selected Peaks [u]

Removes peak tag from peaks that are selected in the peak table.

> Edit Peak Tag

Enables selecting a peak tag to edit. You can change name, color, marker, visi-
bility, and size of the tag.

> Delete a Peak Tag

Enables deleting a peak tag from the list of peak tag options.

> Replace Peak tag

Enables replacing a peak tag with another peak tag.

> Clear All Tags

Removes all tags from peaks in the peak table.

> Peak Table Selection

>> Select Tagged
Peaks

Opens a dialog box for you to select which peak tag(s) you want to select on
the peak table. Once peak tag(s) are selected, those peaks will be selected in
the peak table.

>> Deselect Tagged
Peaks

Opens a dialog box for you to select which peak tag(s) you want to deselect on
the peak table. Once peak tag(s) are selected, those peaks will be deselected in
the peak table.

> Scan Image Selection

>> Select Lanes with
Tagged Peaks

Opens a dialog box for you to select which peak tag(s) you want to select on
the image. Once peak tag(s) are selected, lanes on the image containing those
peaks will be selected in the image.

>> Select Lanes with
Selected Peaks [s]

Selects lanes in the image which contain peaks that are selected on the peak
table.

>> Deselect Lanes
with Tagged Peaks

Opens a dialog box for you to select which peak tag(s) you want to deselect on
the image. Once peak tag(s) are selected, lanes on the image containing those
peaks will be deselected in the image.

>> Deselect Lanes
with Selected Peaks [d]

Deselects lanes in the image which contain peaks that are selected on the
peak table.

Tag Duplicates within a
Lane

Tags peaks that appear in the same lane (and wavelength) and have the same
peak tag. The default tag for duplicate peaks is a green diamond.

Tag Matching Peaks /
Stripping Efficiency

Forces Scout software to find a peak in another scan that matches the peak
location defined in the first scan. Dialog boxes ask for a peak tag to match and
a tag to apply to matches.
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Menu option Menu Function

Q;.Q Opens the Print dialog box.
) Zooms in on the peak table.
%
=) Zooms out from the peak table.
9
{m;, Allows panning on the peak table.
.Q Selects individual peaks in the peak table.

Selects peaks in a rectangular region to apply peak tags.

Selects peaks in a user defined region to apply peak tags.

Removes peak tags from selected peaks.

Removes peak tags from a user defined region of selected peaks.

Selects all peaks.

B 8 W Q 0 [

Deselects all peaks.

Applies a tag to the selected peaks.

Removes a tag from the selected peaks.
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Menu option Menu Function

i Adjusts the figure axes limits and font sizes.

Zoom all.

H Resets the peak table axes to default settings.

Table 7-3: Peak table functions.
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Chapter Overview
Customer Service and Technical Support
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Customer Service and Technical Support
Telephone

(408) 510-5500
(888) 607-9692 (toll-free)

Fax

(408) 510-5599

E-mail
support@proteinsimple.com

Web
www.proteinsimple.com

Address
ProteinSimple

3001 Orchard Parkway
San Jose, CA 95134
USA
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Legal Notices

NOTE: Read the Legal Notices carefully before using Milo and Scout software.

Scout Software and Authorization Server License Agreement

IMPORTANT - PLEASE READ CAREFULLY THE TERMS OF THIS SCOUT SOFTWARE AND AUTHORIZATION SERVER LICENSE AGREEMENT ("AGREE-
MENT"). BY CLICKING ON THE "I AGREE” BUTTON, (1) YOU ACKNOWLEDGE THAT YOU HAVE READ, UNDERSTAND AND AGREE TO BE BOUND BY
THIS AGREEMENT AND (2) YOU REPRESENT THAT YOU HAVE THE AUTHORITY TO ENTER INTO THIS AGREEMENT, PERSONALLY OR IF YOU HAVE
NAMED A COMPANY AS CUSTOMER, ON BEHALF OF THAT COMPANY (YOU OR ANY SUCH COMPANY, THE "CUSTOMER”), AND TO BIND THE
CUSTOMER TO THE TERMS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL TERMS AND CONDITIONS OF THIS AGREEMENT, OR IF YOU DO
NOT HAVE SUCH AUTHORITY, YOU SHOULD CLICK ON THE “CANCEL" BUTTON TO DISCONTINUE THE DOWNLOAD OF THE LICENSED SOFT-
WARE.

1. Definitions

1.1 “Authorized Use Parameters” means the following usage restrictions, which restrict the operation of the Licensed Software to a
particular set of conditions: Customer shall (a) limit simultaneous use of the Licensed Software to a maximum of ten (10) Authorized
Users; and (b) use the Licensed Software only in connection with the accompanying System purchased by Customer pursuant to the
System Quotation and located at the Site.

1.2 “Authorized User” means one (1) User who initiates the execution of the Licensed Software and/or interacts with or directs the
Licensed Software in the performance of its functions. Multiple Authorized Users may work simultaneously with one installation of the
Licensed Software, as on a server, or they may each have their own installation on single-user machines, or a mix of these, provided
that in all cases the total number of simultaneous Users does not exceed the applicable Authorized Use Parameters.

1.3 “Company” means ProteinSimple.

14 “Documentation” means Company's then-current manuals, guides and online help pages, if any, applicable to the Licensed Software
and made generally available by Company to its customers.

1.5 “Enterprise” means those organizations that have Internet addresses located at top level and second-level domain names set forth in
the System Quotation.

1.6 “Error” means a reproducible error in the Licensed Software that prevents such Licensed Software from operating substantially in
accordance with its Documentation.

1.7 “Executable Code” means the fully compiled binary version of Licensed Software that can be executed by a computer and used by
an end user without further compilation.

1.8 “Intellectual Property Rights” means all copyrights, trade secrets, patents, patent applications, moral rights, contract rights and
other proprietary rights, but specifically excluding any trademarks or service marks.

1.9 “Licensed Software” means the Scout software program in Executable Code form, and any Updates that Company makes available
to Customer in accordance with this Agreement.

1.10 “Site” means the facility or campus set forth in the System Quotation.

1.11 “System” means the proprietary Milo Single-Cell Western system or any future model or successor thereto that is provided to
Customer by Company pursuant to a separate agreement between the parties (the “System Quotation”).

1.12 “Update” means those releases of the Licensed Software that Company provides to customers to correct Errors, fix bugs, or create
minor improvements, incremental features or enhancements of existing features which Company designates by a change in the
number to the right of the first or second decimal point. Updates do not include those releases of the Licensed Software that provide
substantial new features or additional functionality which Company designates by a change in the number to the left of the first
decimal point.

1.13 “User” means any individual that has an e-mail address within the Enterprise.
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2. License and Restrictions

2.1

2.2

23

24

License Grant. Subject to the terms and conditions of this Agreement and the payment of the required fees set forth in the System
Quotation, Company grants to Customer a nontransferable, nonexclusive, royalty-free, revocable, worldwide license (without the right
to sublicense) to (a) install the Licensed Software on any computer located at any Site; (b) use, execute and display the Licensed
Software, in Executable Code form only; and (c) copy the Licensed Software and Documentation, solely as necessary to support
Authorized Users; in each of the foregoing, solely in accordance with the Documentation and the Authorized Use Parameters.
Customer agrees that it will comply with the Authorized Use Parameters.

License Restrictions. Customer acknowledges that the Licensed Software and its structure and organization constitute valuable
trade secrets of Company. Accordingly, the license granted in this Agreement is subject to the following restrictions: Customer and its
Authorized Users (a) may not reverse engineer, disassemble, decompile or otherwise attempt to derive the source code of Licensed
Software; (b) may not modify, adapt, alter, translate or create derivative works from the Licensed Software; (c) may not merge the
Licensed Software with other software; (d) may not use the Licensed Software in any service bureau or time-sharing arrangement,
license, sell, rent, lease, transfer, assign, distribute, host, outsource, disclose or otherwise commercially exploit or make the Licensed
Software or Documentation available to any third party; (e) shall only make that number of exact copies of the Licensed Software and
Documentation as delivered by Company that are necessary to support Customer's use of the Licensed Software in accordance with
this Agreement; (f) shall include any titles, trademarks and copyright and restricted rights notices that are included on or in the
Licensed Software as delivered by Company on and in any copies of the Licensed Software that it makes; and (g) shall ensure that
Customer's use of the Licensed Software does not exceed the scope of the license that Customer has purchased pursuant to this
Agreement.

Open Source Software. Certain items of independent, third-party code may be included in the Licensed Software that are subject to
open source licenses (“Open Source Software”). Such Open Source Software is licensed under the terms of the license that
accompanies such Open Source Software. Nothing in this Agreement limits Customer's rights under, or grants Customer rights that
supersede, the terms and conditions of any applicable end user license for such Open Source Software. In particular, nothing in this
Agreement restricts Customer's right to copy, modify and distribute such Open Source Software that is subject to the terms of such
open source licenses.

Ownership. Company reserves all rights not expressly granted to Customer in this Agreement. Without limiting the generality of the
foregoing, Customer acknowledges and agrees that, except as expressly set forth in this Agreement, Company and its suppliers retain
all Intellectual Property Rights, title and interest in and to the Licensed Software and Documentation.

3. Support and Maintenance Services

3.1

3.2

33

Services. Subject to Customer's payment of the Services fees, as set forth in the System Quotation, and to the terms and conditions
herein, Company will use commercially reasonable efforts to provide to Customer the following support and maintenance services
(the “Services") for the Licensed Software: (@) Company will answer technical questions concerning functions and features of the
Licensed Software; (b) Company will provide Error verification, analysis and corrective efforts for the Licensed Software; and (c)
Company will provide, without charge, Updates of the software released during the term of this Agreement. Customer will be
responsible for providing, in a manner consistent with good industry practice, all Services to Users. Customer acknowledges that
Company may not be able to correct all reported Errors. Any Update of the Licensed Software will be deemed part of the Licensed
Software and Customer will use such Updates in accordance with the requirements and obligations in this Agreement.

Service Conditions. Company's obligation to provide the Services is conditioned on Customer: (a) notifying Company of any Error
within a reasonable period of time; (b) providing Company all information relating to the Error; (c) providing access to the Licensed
Software and Customer's facility where the Licensed Software is located and informing Company of any potential hazards which may
be encountered while servicing the Licensed Software. Customer may contact Company via telephone toll-free in the US and Canada
1-888-607-9692 or e-mail at support@proteinsimple.com during the hours of 8:00 AM (Pacific Time) and 5:00 PM (Pacific Time) Monday
through Friday, excluding holidays, to report any Error. A list of standard holidays will be provided to Customer upon request. Company
shall have the right to determine in its sole discretion what corrective action Company will perform to support the Licensed Software.
Company may subcontract the Services to a third party contractor provided that Company will be responsible for the third party
contractor's compliance with this Agreement.

Service Exclusions. Company will not be obligated to provide the Services if (a) Company determines that an Error is caused by
malfunction of any hardware (other than malfunction of the System) or third party software used with the Licensed Software; or (b)
Customer has failed to incorporate the latest Update previously released to Customer.

4. Warranty
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4.1 Licensed Software Warranty. Company warrants that the Licensed Software, as properly installed, and under normal use, will
perform substantially in accordance with its Documentation during the Warranty Period. The “Warranty Period” for the Licensed
Software begins on date Customer downloads the Licensed Software and ends twelve (12) months thereafter.

4.2 Remedy. If Customer notifies Company in writing during the Warranty Period of an Error, Company will, at its expense and as its sole
obligation for any breach of the foregoing warranty, use commercially reasonable efforts to correct the Error or replace the Licensed
Software. Any Error correction or replacement of the Licensed Software will not extend the original Warranty Period. The warranty and
the remedies provided above will not apply to the Licensed Software if (a) Company determines that an Error is caused by accident,
abuse, misuse, negligence, fire, earthquake, flood, other force majeure event, failure of electrical power, the use of unauthorized
products or unauthorized repairs or modifications; (b) Company determines that an Error is caused during or as a result of delivery; (c)
a problem arises from or is based on Company's compliance with Customer's specifications; or (d) Company determines that an Error
is caused by malfunction of any hardware (other than malfunction of the System) or third party software used with the Licensed
Software.

4.3 Disclaimer. THE WARRANTIES ABOVE ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES, WHETHER EXPRESS, IMPLIED OR
STATUTORY, INCLUDING WITHOUT LIMITATION THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR
PURPOSE, TITLE AND NONINFRINGEMENT.

5. Limitation of Liability. NEITHER COMPANY NOR ITS SUPPLIERS SHALL BE RESPONSIBLE OR LIABLE WITH RESPECT TO ANY SUBJECT MATTER
OF THIS AGREEMENT OR TERMS OR CONDITIONS RELATED THERETO UNDER ANY CONTRACT, NEGLIGENCE, STRICT LIABILITY OR OTHER
THEORY (A) FOR LOSS OR INACCURACY OF DATA, LOSS OF PROFITS OR COST OF PROCUREMENT OF SUBSTITUTE GOODS, SERVICES OR
TECHNOLOGY, OR (B) FOR ANY INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT LIMITED TO LOSS OF
REVENUES AND LOSS OF PROFITS. COMPANY'S AGGREGATE CUMULATIVE LIABILITY HEREUNDER SHALL NOT EXCEED THE GREATER OF FIVE
HUNDRED DOLLARS ($500.00).

6. Term and Termination

6.1 Term of Agreement. The Agreement is effective on the date Customer downloads the Licensed Software and shall remain in effect
until terminated by either party as provided in this section.

6.2 Termination For Material Breach. Either party may terminate this Agreement upon written notice if the other party materially
breaches this Agreement and fails to cure such breach within thirty (30) calendar days following receipt of written notice from the
other party specifying the breach in detail. Notwithstanding the foregoing, Company may immediately terminate this Agreement and
all licenses granted hereunder if Customer breaches Section 2 (License and Restrictions) hereof or upon termination of the System
Quotation. The foregoing rights of termination are in addition to any other rights and remedies provided in this Agreement or by law.

6.3 Effect of Termination. Upon termination of this Agreement (or termination or expiration of any license granted hereunder), all rights
of Customer to use the Licensed Software and Documentation will cease and (a) all license rights granted under this Agreement will
immediately terminate and Customer shall promptly stop all use of the Licensed Software and Documentation; (b) all Services will
terminate immediately; (c) Customer shall promptly erase all copies of the Licensed Software from Customer's computers, and destroy
all copies of the Licensed Software and Documentation on tangible media in Customer's possession or control or return such copies
to Company; and (d) upon request by Company, Customer shall certify in writing to Company that it has returned or destroyed such
Licensed Software and Documentation. The parties' rights and obligations under Sections 1 (Definitions), 2.4 (Ownership), 4.3
(Disclaimer), 5 (Limitation of Liability), 6 (Term and Termination), and 7 (General) shall survive termination of this Agreement.

7. General

7.1 Assignment. This Agreement and Customer's rights hereunder may not be assigned to any third party by Customer except with the
prior written approval of Company. Any attempted assignment of this Agreement or any rights or obligations hereunder will be null
and void.

7.2 Governing Law. This Agreement is made in, governed by, and shall be construed in accordance with the laws of the State of
California, without regard to any conflicts of law principles that would result in application of laws of any other jurisdiction. The United
Nations Convention on Contracts for the International Sale of Goods does not apply to this contract. Any legal action or other legal
proceeding relating to this contract or the enforcement of any provision of this contract must be brought in any state or federal court
located in Santa Clara County, California. Customer and Company expressly and irrevocably consents and submits to the jurisdiction of
such courts.

7.3 Injunctive Relief. Customer acknowledges that the Licensed Software contains valuable trade secrets and proprietary information of
Company, that any actual or threatened breach of this Agreement will cause harm to Company for which monetary damages would
be an inadequate remedy, and that injunctive relief is an appropriate remedy for such breach.

Scout Software User Guide



Legal Notices page 94

74

7.5

7.6

7.7

7.8

79

Modifications. Company reserves the right to change the terms and conditions of this Agreement or its policies relating to the
Licensed Software at any time. Company will notify Customer of any material changes to this Agreement by sending Customer an e-
mail to the last e-mail address Customer provided to Company or by prominently posting notice of the changes on Company's
website. Any material changes to this Agreement will be effective upon the earlier of thirty (30) calendar days following Company's
dispatch of an e-mail notice to Customer or thirty (30) calendar days following Company's posting of notice of the changes on
Company's website. These changes will be effective immediately for new users of our Licensed Software. Please note that at all times
Customer is responsible for providing Company with its most current e-mail address. In the event that the last e-mail address that
Customer has provided Company is not valid, or for any reason Company is not capable of delivering to Customer the notice
described above, Company's dispatch of the e-mail containing such notice will nonetheless constitute effective notice of the changes
described in the notice. If Customer does not agree with the changes to this Agreement, Customer must notify Company prior to the
effective date of the changes that Customer wishes to terminate its license to the Licensed Software. Continued use of the Licensed
Software, following notice of such changes, shall indicate Customer's acknowledgement of such changes and agreement to be bound
by the terms and conditions of such changes.

Severability. In the event any provision of this Agreement is held to be invalid or unenforceable, the remaining provisions of this
Agreement will remain in full force.

Waiver. The waiver by either party of any default or breach of this Agreement shall not constitute a waiver of any other or subsequent
default or breach.

Export. Customer agrees not to export, reexport or transfer, directly or indirectly, any U.S. technical data acquired from Company, or
any products utilizing such data, in violation of the United States export laws or regulations.

Force Majeure. Company shall not be liable, directly or indirectly, for any delay or failure in performance of any obligation under this
Agreement, including any delivery obligation, where such delay or failure arises or results from a cause beyond Company's reasonable
control, or beyond the reasonable control of Company's suppliers or contractors, including, but not limited to strike, boycott or other
labor disputes, embargo, governmental regulation, inability or delay in obtaining materials, acts of God, war, earthquake, fire or flood.
In the event of such force majeure, the time for delivery or other performance will be extended for a period equal to the duration of
the delay caused thereby, provided that Company notifies Customer of the nature and duration of such force majeure event.

Entire Agreement; Notice. This Agreement constitutes the complete agreement between the parties and supersedes all prior or
contemporaneous agreements or representations, written or oral, concerning the subject matter of this Agreement. Except as
otherwise expressly provided in this Agreement, any modifications of this Agreement must be in writing and agreed to by both
parties. Company may provide any notice to Customer by e-mail. Customer may provide notice to Company by sending an e-mail to
info@proteinsimple.com or a letter by United States mail to ProteinSimple, 3001 Orchard Parkway, San Jose, CA 95134, or to such other
address as Company may specify in writing by posting the new address on the Company website.

7.10 Relationship of the Parties. The parties are acting hereunder as independent contractors and not as partners, agents, fiduciaries or

joint venturers. Neither party has the power or authority represent, act for, bind or otherwise create or assume any obligation on behalf

of the other party.
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